Problemas con marshall mg30dfx

  • 1
#1 por santib el 23/11/2008
hola, tengo un problema con mi amplificador Marshall MG30DFX. Me lo compre hace unos 6 meses aprox y ya cuando estoy tocando como q si se qda sin volumen derrepente y enseguida vuelve y se va. no se q le pasa :no_lo_se: :(


plz ayudenme!
Subir
#2 por asffixiado el 23/11/2008
revisa cables y demas a ver, no das suficientes datos para saber y esta serie no es para nada buena

creo que soy adicto a JIM DUNLOP

Subir
#3 por santib el 23/11/2008
nono, no es problema de cables xq ya probe. estoy tocando y el volumen se baja solo y despues se vuelve a la normalidad y se baja devuelta y asi.
Subir
#4 por toni666 el 23/11/2008
Yo también tengo ese ampli desde marzo y no he tenido ese problema, pero de todas formas, me lo voy a cambiar por que no estoy nada conforme con su sonido, sobre todo las distorsiones.

La verdad es que tu problema es un poco extraño, si fuesen los potes, simplemente habría un rango del volumen que no funcionaría, pero que suba y baje el volumen por si solo... :roll:

De todas formas, me empezaría a plantear cambiar el ampli amigo.
Saludos compañero!! :brindis: :saludo:
Subir
#5 por santib el 23/11/2008
toni es q ni siquiera es solo en el overdrive, es en el limpio tmb ya probe todo y no hay forma de arrglarlo tocando todos los volumenes hasta el de los efectos pero nada.

tengo 15 años y vite no tengo de donde sacar plata jeje pero algun dia le voy a pedir a mi padre q me compre otro :)

lo q pasa es q aca en uruguay no hay mucho. q ampli me recomendas?
Subir
#6 por toni666 el 23/11/2008
No, si yo te digo que no tenga remedio, que seguro que lo tiene y yo no lo conozco, pero que de todas formas no es un gran ampli y no se si te compensará invertir pasta en que te lo arreglen o comprarte uno como este que está bien de precio y mira lo que dicen de él (por ejemplo):


Compulsion G.A.S. - Guitarristas.Info


Santib, prueba a buscar por el foro y seguro que encuentras más ayuda, que yo no controlo mucho. Busca en el taller y pregunta ahí a ver que tal.

Un saludo compi y no desesperes que seguro que tiene solución. :brindis: :saludo:
Subir
#7 por santib el 24/11/2008
muchas gracias toni :D

igual ya lo arregle encontre q muchas personas tienen el mismo error. y saben como lo solucione? poniendo el pirincho en vez de en el input lo puse en el cd in lo deje un ratito lo probe y ya anda :D:D:D:D

el ampli q me mostrastes no me gusto. dijo q era malo para la distorsion y es lo principal desde mi punto de vista. ya me decidi q voy a empezar a ahorrar plata y comprarme una gibson les paul y un ampli q si me da la guita sera un fender twin creo :P a ver si en menos de 10 años ya lo tengo :(
Subir
#8 por mane_ el 24/11/2008
santib escribió:
muchas gracias toni :D

igual ya lo arregle encontre q muchas personas tienen el mismo error. y saben como lo solucione? poniendo el pirincho en vez de en el input lo puse en el cd in lo deje un ratito lo probe y ya anda :D:D:D:D :(



Hey mi ampli tiene el mismo problema!!!

Cómo dices que lo solucionaste?
Conectando el jack en la entrada de CD y al rato ya te funcionó?

Pero cuanto tiempo conectado?

El mío llevaba ya como 1 año haciéndolo, tanto en el canal limpio como en el saturado; la verdad que me acabo de comprar otro ampli pero estaría encantado de arregarlo pues para casa es muy cómodo

Denantes mortos que escravos.

Subir
#9 por santib el 24/11/2008
yo lei lo q dijeron y conecte el cable solo al emulated line out & headphones y como dijeron no hizo ningun ruido ni nada. despues deje conectado el cable solo en la entrada del cd in y me fui un rato a ver tele. cuando vuelvo lo pruebo y se habia arreglado :D
Subir
#10 por vitoci el 18/06/2010
UNO : revisa el jack de cd in el problema es que el contacto interior se vence y no devuelve si abres el ampli y conectas una entrada aca presiona los contactos del jack y veras como vuelve el sonido el problema es cambiarlo yo lo hice y quedo muy bien. nota revisa los cuatro jack
segundo , los potes son los que fallan un es del volumen del canal limpio y el otro es el pote del contour del canal overdrive.

el problema esta en los jack
Subir
#11 por migox el 08/09/2010
Mi MG30DFX empezo con la falla hace 3 dias, la verdad la falla es muy rara, no son potes ni jack´s, y no parecen falsos contactos. cuando se le va el volumen y se apaga, el volumen se reestablece a lo normal mientras que los capacitores se descargan( el timpo que dura el led rojo prendido despues de apagar el ampli) lo que me parese mas raro aun.

ahorita estoy reproduciendo musica en el a traves del multiefectos conectado al cd in, asi fue como se les arreglo a ustedes????

saludo!!!
Subir
#12 por migox el 13/09/2012
Aun nada con este ampli?

Aquí esta el supuesto diagrama de este ampli:

http://www.amparchives.com/Amp%20Archives/Marshall/Schematics%20&%20Layouts/MG%20Schematics/Marshall%20MG30DFX.pdf

A ver si hay algún manitas que de con la etapa que hace que la seNal muera; quizás se pueda puentear si es que llega a ser el modulo de los efectos digitales.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo