problemas de input con guitar rig 3

#1 por palitodlselva el 14/07/2010
hola gente:

tengo el guitar rig 3 desde hace rato y, si bien tuve que pelearle un par de veces, siempre me anduvo. hace rato no lo usaba y lo quise probar otra vez y la cosa es que no me reconoce la entrada de audio (cuando voy a la configuracion me dice que no se encuentra el input). el hardware anda bien ya que conecto la guitarra a la computadora y suena bien, tanto la entrada de linea como el microfono. me fije en el ASIO y dice:
INTERFACE
status:unavailable!
->in use by another application?
->"MS GS Wavetable Synth enabled?

como si fueran sugerencias. me fije en algun programa que use las entradas como la ENLTV (con una placa de tv) pero no es asi.
la otra sugerencia no se que es.

tengo windows 7 ultimate (aunque no creo que sea problema de compatibilidad porque ya he usado el programa con este windows) y una placa de sonido estandar.

ya probé con reinstalar el programa pero no funciono.

bueno si alguien tiene alguna sugerencia se lo agradecería.
Subir
#2 por thecrazy el 14/07/2010
Imagino usas los asio4all, actualizalos que acaban de salir por fin del beta:
http://tippach.business.t-online.de/asio4all/downloads_1/ASIO4ALL_2_10_Espanol.exe

Si tienes windows 7 asegurate de NO tener activado Escuchar este dispositivo: Se encuentra en la pestaña Escuchar de las propiedades de la linea de entrada en su pestaña Entrada:

attachment.php?attachmentid=16293&stc=1&d=1279076477

De todos modos como consejo personal te diría que pensaras en una interfaz, esos asio4all son una chapuza que al final no sirven para nada sobre todo para grabar.
Archivos adjuntos:
Captura.JPG
BBCode:

^CrAzY^

Subir
#3 por palitodlselva el 14/07/2010
ja, sabia que era alguna tonteria que habia dejado pasar.
Si ese era el problema gracias.
desmarque la opcion, reinicie el ASIO4all y listo.

lamento haber abierto un tema solo por esta tonteria ja.

nos vemos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo