Problemas de grabacion rewire.SOS...SOS

#1 por miguelparker el 21/01/2013
Hola fore@s.´
Hace poco he cambiado de programa de grabación al Sonar x1.Antes usaba Cubase o Flstudio y de PC
La que he tenido que liar a sido pequeña,actulacizar driver tarjeta a 64bits(UAX 4)descargar los driver ASIO ALL 2.0(ya que son los unicos que manejan esta tarjeta en condiciones y por fin instalar Sonar en 32bits,ya que en 64bits el modo rewire da problemas.
Ahh y se me olvidaba, por supuesto buscar el tal sintetizador de ondas GS y desactivarlo.
Buah que gozada !!, mi nuevo Sonar X1 ,lo abro...rewire FLstudio....se crea una pista de audio simple para el...y por fin abro mi archivo en el FLstudio.
Genial !!suena de lujo!!..voy a grabar el audio del FLstudio y lo mando por pistas y..coño!! que no puedo!!!

Ya no sé que intentar , he intentado mandar la pista del FL a otro bus /pista de audio/Midi/,pero nada, no hay manera si mando la señal del FL a una pista de Audio automaticamente el boton de grabación se quita y aunque la señal llega no se graba!!
Lo que quiero hacer es grabar el rewire en una pista de audio.
Tambien he pasado todas las pistas a audio y montarlas en el Sonar , pero no sé por que al montarlas se descuadran las pistas !!!
Una Ayudita para un probe Migué !!!!
Gracias chicos!!
Subir
#2 por vidalsh el 21/01/2013
1º tu tarjeta deberia de tener sus drivers correctos para el sistema, usa sus drivers y no los asio4all...

2º x32 o x64, tu decides, pero lo que no puedes hacer es mezclar aplicaciones x32 y x64...a dia de hoy se puede usar perfectamente todo x64. va mucho mas ligero y con menor consumo de recursos salvo vsts x64 mal programados...(no entiendo eso que dices de que sonar x2 te da problemas en modo x64)...sera porque no estas usando los drivers de tu tarjeta de audio, sino los genericos asio4all...

una vez que tengas todo bien configurado e instalado todo es coser y cantar...va solo...
Subir
1
#3 por miguelparker el 21/01/2013
Hey , así da gusto!!

1º Gracias!!jejjeje

No el problema de Rewire lo tiene Sonar x1 en modo 64,ellos mismos han sacado varias expansiones para este problema.Pero por no liarme mas opté por la 32 , que va bien.
La tarjeta es de Cayewalk y viene con sus driver , pero recomiendan los Asio después de configurarlo bien me han bajado muschisimo la latencia,sobretodo para uso de VST , eso no me ha dado ningún problema.
El rollo es que no sé como grabar el rewire que me llega del FLstudio en una pista del sonar,es que depués quiero aplicarle efectos del sonar.
Manda la señal y suena ,pero es imposible grabar esa señal.
Puede ser que que esté haciendo algo mal en el FLstudio?Tengo la pista cargada y se disparan los pater según los tengo echos ,y sonido llega.
Subir
#4 por vidalsh el 21/01/2013
recomendaran los asio, pero los asio de cakewalk...no creo que te hayan recomendado los asio4all cuando ellos tienen sus propios drivers asio desarrollados y mucho mejores...

lo primero, desinstala los puñeteros asio4all y reinstala tu tarjeta correctamente con sus drivers asio cakewalk, los de la tarjeta...

si decides usar sonar y fl, ambas versiones tienen que ser o x32 o x64...no puedes usar una x32 y otra x64...no funcionara el asunto...
Subir
#5 por miguelparker el 21/01/2013
Vidalsh , eso lo tengo perfect ,por que como bien dices los 4all no rulaban bien, tengo la version que me indican ellos!!además procuré de dejar todo solucionado antes de meterme en el Sonar X1
El fl studio l esta en 32,al igual que el Sonar.
No tengo problemas de incopatibilidades ni de latencia ,esa no es mi pregunta.
Necesito grabar el rewire , que funciona perfectamente ,solo quiero grabarlo.
Gracias
Subir
#6 por vidalsh el 21/01/2013
pues entonces sera problema de que algo no lo tienes bien configurado...

hace mucho que no uso sonar, pero al igualq ue cualquier daw el rewire funciona con la misma base...utiliza sonar como maestro y engancha fl como esclavo en modo rewire...en sonar deberias configurarlo para que te apararezcan las inputs necesarias provenientes del fl...eso es todo, si algo falla es por algo lo tienes mal configurado...
Subir
1
#7 por miguelparker el 21/01/2013
Ay mas dao,seguro que tengo algún imput mal.
Supuestamente , la secuencia deberia de ser canal imput flstudio modo rewire/out master,POR QUE NO ME DEJA SELECIONAR OTRA PISTA.Y en otro canal Imput Flstuido(este si me deja)/out master.Cuando lo tengo así soy capaz de llevar la señal del rewire a una pista de audio ,pero no sé por que no puedo grabar.El boton está ,pero cuando le doy a gabar la señal no se procesa(aunque suena)
Vidalsh , gracias por tu interés tio!!
Subir
#8 por vidalsh el 21/01/2013
record input???

piensa que en rewire, lo que le llega a una pista en sonar no es el input de tu tarjeta de audio, sino la pista de fl...si eliges record input, no habra nada en el input...salvo que conectes tu guitarra o cualquier otra cosa, y entonces si sonara...

pero es que no quieres grabar el input de la tarjeta, sino el output, puesto que es una pista que viene via rewire que no tiene input...asi que recorod OUTPUT...elige la salida out para grabar no la in...???
Subir
1
#9 por miguelparker el 21/01/2013
Anda la ostia!!empiezo a ver la luz!!estoy novatillo en lo de los envios,bueno eso es evidente..

la configuración que dices es;
abro FLstudio ,en modo rewire normal y le asigno la salida de de la tarjeta directamente(que eso si se puede hacer)o por su defecto el Master.
Cojo otra pista,esta ya de audio normal ,y el in de esa pista le asingo la salida de la tarjeta out.
Ya entiendo...
Probaré ,gracias tio.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo