problemas con apantallado

#1 por kyokasuigetsu el 23/04/2011
hola a todos les cuento el problema
recientemente le hice a mi guitarra un apantallado con pepel aluminio y la verdad es que no cambio en nada y si cambio es imperceptible , la verdad que el ruido es mucho . mi guitarra tiene toda la electronica en un hueco atras del cuerpo con una pata de plastico ,pegue aluminio en la pata y en todo el interior pero no lo hice en la pastilla ( es una sola en el puente) por que lei que no era necesario ni tampoco saque ningun cable a ningun lado tambien por que lei que no era necesario , aisle con cinta los potenciometros del aluminio y el jack lo mismo y bueno ya lo dije mas arriba . si alguno me puede orientar sobre como hacerlo mejor y que se note el cambio desde ya muchas gracias despues con mas tiempo subo algunas fotos :saludo:
:brindis:
Subir
#2 por ginard el 23/04/2011
Tienes en este foro un señor llamado Frasco, que publico un gran post con video incluido en el que detalla todo muy bien, usa el buscador y veras que lo encuentras y solventas el problema.

Tambien decir que el apantallar la guitarra tiene como finalidad dejar la cavidad electronica aislada, yo le pongo por todo papel de aluminio, de tal manera que ya que los potes estan conectados a masa y son metalicos que los potes toquen directamente el aluminio, asi tambien queda el aluminio conectado a masa, luego revisa tambien que el cable de masa que va desde los potes al puente de la guitarra este tambien conectado, y ya no tiene mas misterio. No te va a quitar mucho ruido en distorsion/overdrive, pero en limpio se queda misteriosamente sin ningun ruido, y eso en distorsion tambien baja un poco. Si tu guitarra hace ruidos en limpio sera entonces que las pastillas hagan ruido, ya que si no no quedan muchas soluciones. Tambien revisa que el conector jack no este gastado, porque esto tambien puede ser motivo de ruidos indeseados.

Suerte.

Ginard: quien no toca no se equivoca.

Subir
#3 por kyokasuigetsu el 26/04/2011
muchas gracias voy a ver el post de frasco
yo apenas puse todo el aluminio los potes quedaban tocandolo y no funcionaban , el tono estaba al minimo y el volumen tambien , y lo del cable de masa es el que va desde un pote hasta el puente? ( es un peunte fijo va por un agujero en la madera ) cuando aisle los potes del aluminio anduvo normalmente
estuve fijando me bien y el ruido es menos pero no mucho pero tengo dudas con eso de la masa
:brindis:
Subir
#4 por ginard el 26/04/2011
Si, ese es el cable de masa, el que va de un pote al puente.

Piensa que toda la estatica se pierte por el puente, asi que todo tiene que ir bien relacionado (menos las partes de cableado, que tienen que ser independientes) y tambien acuerdate de no dejar huecos de aluminio, si no lo haces es como dejar la puerta de la jaula de los leones abierta (ya que el apantallamiento se basa en la jaula de faraday pongo ese ejemplo)

Ginard: quien no toca no se equivoca.

Subir
#5 por kyokasuigetsu el 27/04/2011
muchas gracias :)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo