problema en Wenstone GE-400

#1 por amorpablo el 05/12/2010
Hola, como dice el titulo del thread tengo un problema con el parlante de mi equipo de guitarra, en el canal limpio se escucha una pequeña distorsion de la señal.

Practicamente lo cambie entero al equipo, reemplace todos sus componentes hasta que di con el problema, el causante de esa distorsion es el parlante (bocina), por ende voy a reemplazarlo.

Les cuento que tiene un parlante de 12" pero es generico, no tiene marca, modelo, nada. Entonces aca viene mi pregunta: alguno me puede recomendar que marca y modelo de parlante le puedo poner?

Como dato adicional les comento que me gusta mucho el death metal y bandas como COB, In Flames para que me orienten el parlante al tipo de sonido que ando buscando

Desde ya muchisimas gracias y espero su respuesta
Subir
#2 por jocogoyo el 06/12/2010
Hola que tal .... ponele un parlante marca parlante .... los wenstone no son de calidad y cualquier cosa que le pongas no lo vale .. mandale unos jahro que son muy económicos y unos meses aguantara ... no te tires a eminence ni a celestion porque el ampli no lo vale .... y otra cosa .. sos de junin de los andes no??
Subir
#3 por amorpablo el 04/07/2011
jocogoyo escribió:
Hola que tal .... ponele un parlante marca parlante .... los wenstone no son de calidad y cualquier cosa que le pongas no lo vale .. mandale unos jahro que son muy económicos y unos meses aguantara ... no te tires a eminence ni a celestion porque el ampli no lo vale .... y otra cosa .. sos de junin de los andes no??


Que haces chabon, gracias por contestarme y disculpas por agradecerte despues de tanto tiempo, no entro mucho al correo. y no habia visto el mensaje.

PD: soy de Junin, provincia de BsAs

Saludos.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo