Problema con Vox Valvetronix Vt30

#1 por valdu el 27/07/2010
Hola buenas!!

Adquiri este ampli nuevo en una tienda hara cosa de 3 semanas (como mucho 1 mes) y mi problema es que la primera semana eso iba de lujo, pero luego a partir de ahi cuando lo enchufo empieza a como "mini-petardear" flojillo sin que sea apenas perceptible pero si lo dejas empieza a sonar algo agudo que chirria como si sonase, no se, una puerta oxidada o algo similar y eso ya si es perceptible, y no, no son los armonicos de la guitarra.

Actualmente lo tengo enchufado a una regleta, pero nunca me dio problemas (la regleta xD) sin embargo probe a enchufar el propio ampli solo a la luz y nada seguia mini petardeando y al ratin sonando lo agudo.

Agradezco la ayuda y gracias a todos! :D

PD: Lo lleve a la tienda la 2da semana pero ahi el maricon no hacia nada y sonaba bien y estuvimos con el rollo hora y media y nada y luego llegue a mi casa y si lo hizo, por si eso ayuda xD.
Subir
#2 por sensey maza el 27/07/2010
¿no puede ser la guitarra o el cable? compruébalo, y si fuera cosa del ampli insiste con la tienda por que supongo que tendrá garantía y que te lo arreglen o te den otro.
suerte.:brindis:
Subir
#3 por skamot el 27/07/2010
Si te sirve de ayuda, yo tambien tuve problemas con un VT50, en mi caso dejaba de sonar cuando le apetecia ,, sin problemas me lo cambiaron por otro .. la garantía de VOX funciona perfectamente ....
Subir
#4 por valdu el 28/07/2010
emiliano zapata escribió:
¿no puede ser la guitarra o el cable? compruébalo, y si fuera cosa del ampli insiste con la tienda por que supongo que tendrá garantía y que te lo arreglen o te den otro.
suerte.:brindis:


No, acabo de comprobarlo, y he quitado los cables y tal dejando el ampli solo sin nada conectado y lo sigue haciendo :mad::mad: hare eso ire a la tienda a que me lo descambien.
---------------------------------
skamot escribió:
Si te sirve de ayuda, yo tambien tuve problemas con un VT50, en mi caso dejaba de sonar cuando le apetecia ,, sin problemas me lo cambiaron por otro .. la garantía de VOX funciona perfectamente ....


Ok muchas gracias! eso hare xD solo que si en la tienda funciona "bien" igual piensan este nos quiere timar pa que le demos 1 nuevo o algo... no se :p
Subir
#5 por salvaetore el 28/07/2010
nas, yo tengo el mismo , eso no me pasa. puede ser de la toma de tierra del enchufe?. colocalo en diferentes enchufes de la casa
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo