problema con Vox Tonelab SE

#1 por tolkki69 el 09/05/2011
problema con Vox Tonelab SE

--------------------------------------------------------------------------------

Amigos... tengo un problema con mi Tonelab SE, ya que se vuelve "loca" cuando estoy tocando en vivo y se va al seteo de los delay y comienza a cambiarse entre varios tipos de delay.

Cual es el problema, que los sonidos se desconfiguran y ademas entre los cambios hay espacios de silencio...

Probé reseteando la pedalera al programa de fabrica y sigue el tema... será un problema de programa o mecanico???

Alguien sabe donde hay un buen servicio tecnico en Santiago-Chile?, audiomusica tendra???

Agradecería su ayuda
Subir
#2 por Herdimblue el 05/10/2011
Vaya! Justo estaba buscando información de esto porque desde hace unos días me está pasando lo mismo. Y justo también con el delay. Se cambia solo y aunque lo desactives se activa solo cuando quiere.

Sabes algo? Lo solucionaste?
Subir
#3 por Di Romein el 05/10/2011
no pensais que teneis una garantia? comentadlo en el sitio donde la comprasteis.

https://www.youtube.com/channel/UCnE_r0rBWsMm_2FvZNi-Piw

MIA Amps
DAW Picks

Subir
#4 por Herdimblue el 05/10/2011
#3

Al menos yo no, tiene bastantes años y además la compré de segunda mano.
Subir
#5 por Herdimblue el 17/08/2012
#1 Hola, pudiste solucionar el problema? Yo aun no! No tengo idea que puede ser, es muy raro. A veces no pasa pero como la muevas un poco aparecen estos cambios en el seteo.
Subir
Baneado
#6 por m3gadeth el 19/08/2012
Hola.
Tengo la st y tuve un problema hace unas semanas, no es exactamente el mismo, pero por si os ayuda.

El caso es que la pedalera, al llevar rato encendida, se volvía loca, luces parpadeando y el sonido desaparecido. Llegue a pa.conclusion que era el transformador, lo lleve a la tienda (por lo de la garantia) y aun espero un transformador nuevo o un arreglo o algo.... Así que compre yo mismo un transformador del mismo voltaje y polaridad en Thomann, 8 euros y solucionado.

Por eso, mirar que no sea el transformador al calentarse, no alimente bien la pedalera y se vuelva loca.
Subir
#7 por Herdimblue el 19/08/2012
#6 Vaya, también la ST se vuelve loca? Es que también la compré hace poco como reserva viendo la locura de la SE. Miraré esa posibilidad también. Gracias!
Subir
#8 por Herdimblue el 03/08/2016
Refloto para dar la solución! Era más sencillo de lo que parecía. Simplemente quitar el embellecedor del potenciómetro de delay o el que diera problema y apretar la tuerca, que si no lo está mucho se vuelve un poco loco cambiándose de efecto sola a la menor presión de la pedalera.
Subir
#9 por jerry_ft el 03/08/2016
#6

tambien es la solución cuando se sube y baja el sonido, pense que era la valvula, la cambie de inmediato y sorpresa, tenia el mismo problema en la tonelab ST, se cambia el transformador y listo, la pedalera se mojo y se dejo seca casi un año (al principio era en arroz y todo), al prenderla después de tocar media hora el volumen se comienza a subir y bajar y el reverb paradeaba y por momentos se prendía, no tenia problemas con ello, pero si con lo del volumen, saludos
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo