Problema Sincronizando Video y audio, soluciones

#1 por conisio el 12/01/2009
Buenas, vereis os cuento un poco, para reyes me regalaron un capturador de audio (no es especifico para guitarra), se llama soundblaster connect, con el que se puede grabar perfectamente la guitarra.

Tengo un problema y es, que al grabar videos con una camara, grabar la guitarra por el otro, y luego poner la cancion de fondo (Todo esto para los covers) pues nunca termino de sincronizar bien los videos, miren este ultimo que puse:

http://www.youtube.com/watch?v=FzgSuZO2ONY[/YOUTUBE] Entonces, lo que quiero es que me digais algun truco para sincronizar perfectamente, porque por mucho que en un principio este perfecto al final el video va mas lento que el audio. He usado varios programas, primero el pinnacle estudio (pero este es con el que mas se desincroniza) luego el multiquence que es el que mejor se ha puesto ya que permite un buen zoom en las pistas lo que facilita el sincronizar. Y bueno, en mayoria es eso, a ver si me podeis decir que puedo hacer o algun truco. OFFTOPIC: bueno, aqui me gustaria comentar una cosa que he probado. El soundblaster connect, tiene para capturar, entradas de micrfono normales, osea mic in, tambien tiene line in (rojo y blanco) y el optico. El otro dia se me ocurrio una cosa, que es la siguiente: Conecte la guitarra mediante un adaptador al line in, de ahi, con otro adaptador, lo conecte a la camara por el line out ( la camara permite enchufar un microfono) entonces, estuve probando, y ahi se solucionaba un problema, que era el de sincronizar el audio (guitarra) con video, pero surgia otro que es que en la camara cuando no toco, osea que en la cancion hay alguna parte donde no se toca, pues suena como si hubiera un viento tremendo, osea, que no habia silencio que es lo que buscaba..... alguna solucion para este?? Muchas gracias por leerme y por las futuras respuestas :D Saludos[YOUTUBE]http://www.youtube.com/watch?v=FzgSuZO2ONY[/YOUTUBE]

Entonces, lo que quiero es que me digais algun truco para sincronizar perfectamente, porque por mucho que en un principio este perfecto al final el video va mas lento que el audio.

He usado varios programas, primero el pinnacle estudio (pero este es con el que mas se desincroniza) luego el multiquence que es el que mejor se ha puesto ya que permite un buen zoom en las pistas lo que facilita el sincronizar.

Y bueno, en mayoria es eso, a ver si me podeis decir que puedo hacer o algun truco.


OFFTOPIC: bueno, aqui me gustaria comentar una cosa que he probado.

El soundblaster connect, tiene para capturar, entradas de micrfono normales, osea mic in, tambien tiene line in (rojo y blanco) y el optico.
El otro dia se me ocurrio una cosa, que es la siguiente:

Conecte la guitarra mediante un adaptador al line in, de ahi, con otro adaptador, lo conecte a la camara por el line out ( la camara permite enchufar un microfono) entonces, estuve probando, y ahi se solucionaba un problema, que era el de sincronizar el audio (guitarra) con video, pero surgia otro que es que en la camara cuando no toco, osea que en la cancion hay alguna parte donde no se toca, pues suena como si hubiera un viento tremendo, osea, que no habia silencio que es lo que buscaba..... alguna solucion para este??

Muchas gracias por leerme y por las futuras respuestas :D

Saludos
Subir
#2 por conisio el 13/01/2009
Alguien ? :S
Subir
#3 por fixia el 14/01/2009
Bueno a mi me paso lo mismo q a ti,ya q no cuadraba bien la imagen con el sonido,y entonces me apañé el vegas 7.0 de sony y te puedo asegurar q es muy fácil de usar,lo mejor es q captures el sonido original y a la misma vez grabes por mesa,luego solo tienes q meter la imagen sin el sonido original y cambiarlo por el otro con este programa.Bye compañero.

Menos mal que nos queda la muerte para igualarnos con los ricos.
http://www.myspace.com/fixia63
http://www.youtube.com/user/fixia6?feature=mhsn

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo