Problema con selector y tono

#1 por whatanabe el 28/09/2010
Tengo un problemon... Después de esperar que mi primo me pintara la guitarra que estaba preparando una s270 Ibanez de caoba con pastillas dimarzio evo y paf pro, cuando em pongo a tocar. El pote de tono es como sonara igual subimo que bajado, y el selector es como si las 5 posiciones fueran igual.

No se si es mi oido después de tanto tiempo de esperarla ero parece que no cambia ninguno de las 2 cosas el sonido de la misma.

PD: Cambie el pote de tono por otro de otra guitarra, y hacia lo mismo. Pensais que pueda ser cosa de cables? Por que las conexiones creo, que están bien hechas...

Así es como me quedo mi pequeña guitarrina :)

dscf1070q.jpg


Y este el esquema por el que me guie para hacer las conexiones...

w96040.gif

Gracias por perder el tiempo ayudandome y un saludo guitarril
---------------------------------
Alguno me echa una manita ?
---------------------------------
Pues resulta que el problema debe de ser mayor. Hoy probando con el ampli, comprobe que suenan las 3 pastilla a la vez. Esto si que es más raro aún xDD

Alguno por dios que me saque de mis dudas :|
Subir
#2 por MANUMIM el 29/09/2010
Es evidente que has cometido un error al re-hacer el cableado. Repasalo, que ocurre en las mejores familias :ok:

Un saludo,
Manu
Subir
#3 por whatanabe el 29/09/2010
El cableado no lo hcie yo,pero lo revise y creo que está bien. La única prgeunta que tengo, es si tiene que ver que los cables se conecten al revés en el selector. Quiero decir en vez de izquierda a derecha de derecha a izquierda. Daría igual no ? la única diferencia sería la posición de las posiciones.
Subir
#4 por Andrés Vargas - chempi el 29/09/2010
De todas maneras asi el cableado parezca bien, es mejor revisar todas las conexiones para buscar soldaduras frias, o intentar cambiar el switch, una manera para revisar como esta funcionando el switch es ir pasando por todas las posiciones e ir colocando un destornillador contra las pastillas para ver cuales estan activadas en cada posicion. Un saludo

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#5 por whatanabe el 29/09/2010
Eso ya lo hice. Por eso al hacerlo posicionando el switch en cualquier posición las 3 pastillas suenan a la vez... Ese es el problema

------------------------------------------------------------

Comprobado, el selectro tiene los cables correspondiente...
Subir
#6 por Andrés Vargas - chempi el 30/09/2010
Lo otro que puedes hacer es bajar el selector y con polimetro chequear en todas las posiciones que patas hacen contacto, a ver si es un problema del selector.

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo