problema de ruído de masa tras cambio de pastillas

#1 por teosealen el 05/04/2015
Hola chicos, estoy trabajando en un intercambio de pastillas, y la historia es la siguiente:

A) Tengo una Jackson Warrior que voy a vender (de casa con unas EMG HZ), la cual la tenía equipada con Seymour Duncan PATB1 en mástil y SH-13 en puente.
B) Tengo otra Jackson Soloist, que viene de casa con EMG HZ. Mi intención era y es cambiarlas y ponerle las Seymour Duncan a la Jackson Soloist que voy a quedarme.
La cuestión es, que tras el intercambio de pastillas, la cosa no pinta nada bien.
La Jackson Warrior con las EMG suena sin problemas.
En cambio la Soloist con las Seymour NO. He de decir, que el Kit que venía de casa (EMG-HZ) tenía todas las conexiones perfectas y limpias, con lo cual, el cambio fue solo. En cambio, cuando abrí la tapa de la Warrior (con las Seymour) me pasmé del desastre de conexiones. Tras una larga noche de pelea, conseguí descifrar el entuerto y soldar cada cosa "aparentemente" en su sitio. Ahora, la Soloist con las Seymour me da el follón.

Mi problema es, el pasmoso ruído de masa. La única forma de quitar el hummm tan molesto es tocar la parte metálica del jack con la mano, entonces el ruido desaparece. Así que tengo varias preguntas:
1.¿que puede ser?
2.¿es posible que el tornillo de masas, donde van todas en la cavidad de la electrónica, no tenga buen contacto?
3.¿cuando desmonté las pastillas antiguas vi que los cables verdes y de masa estaban todos trenzados entre sí y se tocaban todos con el tornillo de masa, eso es correcto?¿No pasa nada si se trenzan todos los cables que van a masa?

Muchas gracias por vuestra atención y ayuda forer@s!!!!

Vendo /Cambio Gibson Explorer con Tremolo Kahler del 85 por acustica Martin D-28 o Taylor Dreadnough.

Subir
#2 por Raul el 05/04/2015
Hola, que hay.

Yo repasaria bien todos los cables q van a masa, a ver si hay alguno suelto, o haciendo contacto en otro sitio.

Hasta donde yo se, todos los cables q van a masa los puedes soldar en unico punto.

Una pregunta, Cuantos cables tienen las pastillas? El vivo y la masa, o tb tiene cables para poder hacer split? Si lleva esos cables, no los dejes sueltos. Si no vas a usarlos para hacer el split, anulalos con un poco de cinta.

Tb fijate en el codigo de colores, que de un fabricante a otro cambian.

Un saludo.

http://www.goear.com/marcelcoenen

Subir
#3 por teosealen el 05/04/2015
Hola Raul, infinitas gracias por contestar. Si te digo la verdad, no se distinguir todavía que cable es cual(si el verde o el pelao), ya que ando primerizo y pez total en esto de la electrónica. Odio quitarle el trabajo a los Luthiers, ya que yo me considero músico a secas, sin aspiración ninguna a nada que ver con la luthiería, pero estoy sin un chavo y tengo que aprender a hacerme los arreglos yo, ya que no me llega más que para comer. Veremos a ver si no me sale caro el invento a la larga.

Volviendo al caso en cuestión (perdona mi rollo):
-los split esos supongo que serán rojo y blanco, que están aislados por cinta.
-El vivo supongo que será el negro. Ese va a la pestaña correspondiente del cambio de pastillas. El negro de la del mástil a una y el negro de la del puente a otra.
-El verde y el pelao van juntos a la masa. O eso creo. Voy a intentar subir fotos, que también me llevo a matar con la informática.

Me acabo de dar cuenta de que si le bajo al supuesto potenciómetro del tono, se baja el volumen igualmente, no solo el tono. Me temo que me va a empezar a dar un ataque cardiaco, que cada paso que doy la lío mas parda… :(

Vendo /Cambio Gibson Explorer con Tremolo Kahler del 85 por acustica Martin D-28 o Taylor Dreadnough.

Subir
#4 por Raul el 05/04/2015
Vamos a ver, ante todo mucha calma. Que equivocarse es la mejor manera de aprender.

Acabo de mirar el codigo de colores de seymour duncan, esta bien tal y como lo has hecho. El negro es el vivo que va al switch, el blanco y el rojo juntos, y el verde y el "pelao" juntos a masa.

Mirate este diagrama

http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=2h_1v_1t_3w

No se que switch tiene, si es de 3 o de 5. En cualquier caso, lo que tienes que ver es el lugar en el que hay que soldar cada uno.

Estoy casi seguro que el ruido que tienes y que desaparece tocando el puente, es por que no lo has conectado a masa. No se si es un puente tipo floyd. Voy a dar por hecho que si. Fijate que la garra que sujeta los muelles del floyd, tiene soldado un cable, y este atraviesa el cuerpo hacia la cavidad de la electronica. El extremo de ese cable, tiene que ir a masa.

También tiene que ir a masa el jack de entrada. Uno al pote de volumen y otro a masa. Fijate en el plano, que conecta a masa en el mismo punto las pastillas en el pote de volumen, y en el pote de tono en el mismo punto, la masa del puente y del jack. Y luego esos dos puntos de masa unidos entre si.

Lo de que el potenciometro de tono te baja el volumen ya me deja descolocao, jajaja. Fijate en el plano de seymour duncan, y que los cables estan asi. Algo tiene que estar mal si te pasa eso.

Si no te aclaras, te recomiendo que desconectes las dos pastillas, y las conectes una a una, y asi ves si esta bien o no.

Espero que te sirva de ayuda.

http://www.goear.com/marcelcoenen

Subir
#5 por pepe12 el 09/04/2015
........... comprueba tb el cableado del jack de salida, no sea que esten los cables al reves

Cacharreando.

Subir
#6 por teosealen el 10/06/2015
Hola foreros de nuevo a todos gracias por contestar y siento el tremendo retraso, pero entre unas cosas y otras me resultó imposible. He de dar las gracias a Alberto, ya que fui a su casa a que me diera su visión (bastante más experimentada que la mía, os lo recomiendo ENCARECIDAMENTE si vivís por la zona, lo arregla TODO, y no, no me paga comisiones, jajajaj) del asunto, y lo cierto es que al llegar a mi casa tenía el mismo zumbido extraño. Fui al local donde tengo el equipo a probarla y, no pasaba absolutamente nada; conclusión: la caprichosa electricidad de mi casa, ya que la instalación tiene 20 años y tenía los trastos en un 3er piso ( es posible que la tierra tenga algo que ver). Vamos, que no entiendo NA. En fin, la cuestión es que la guitarra finalmente suena con un ruido de fondo dentro de lo que creo "normal" (que no quiere decir que me guste, ya que es una de esas cosas que en el siglo XXI no debería pasar). Muchas gracias a todos por vuestra ayuda y pronto subiré un audio con la nueva configuración Jackson Soloist + Seymour Duncan!!!!!!
Un saludo forerooooos

Vendo /Cambio Gibson Explorer con Tremolo Kahler del 85 por acustica Martin D-28 o Taylor Dreadnough.

Subir
#7 por Tariu el 11/06/2015
Hombre... no es por nada, pero si sigues teniendo ruído, más que antes, con unas pastillas que antes no tenían ruído... por mucho que te lo hayan mirado eso no está bien... no es s.xxi ni baremos aceptables... hay que tragar con los ruídos que no se pueden quitar únicamente, pero si antes no te metía y ahora sí, por aceptable que sea, eso sigue mal hecho.
Subir
#8 por KuRi el 14/06/2015
Estoy de acuerdo con Tariu, si en otro sitio no te pasa, seguramente tendrán otra forma de conectar las tierras, pero a mí me "suena" a problema de tierra. O bien te falta la conexión de tierra al puente (como dicen los compañeros), o alguna soldadura no está bien, o te falta algún cable de tierra entre componentes..

Yo le daría otra vuelta, y más si dices que al tocar el pote se va el ruido!
Suerte!

Wherever you go, there you are!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo