Problema Roland Cube 20x

#1 por anselmete el 08/01/2011
El problema es que desde el primer dia hace un ruido tipo hiss.
Cuando toco una cuerda se produce el sonido de ésta y el molesto his, que se mantiene un rato hasta que desparece. Acercando la mano a las cuerdas tambien se empieza a oir y al separarlas deja de sentirse.
Al tocar cualquier parte metalica tambien desaparece tanto de la guitarra como del ampli.
Al bajar el tono de la guitarra el ruido desaparece.

Descartado que el problema sea del cable (he probado con 2 mas)
He probado el cube con otra guitarra y tambien lo hace.
He probado mi guitarra (Pacifica 112v) en otro ampli de marca Academy y no suena ningun ruido, por lo que he descartado que sea problema de la guitarra
He probado en otra casa para descartar problemas en mi red electrica y continua
el problema.

El ruido se produce en todas las posiciones de pastillas incluido el humbucker.

Este Roland Cube 20x no tiene toma de tierra (incomprensible), y me temo que
ese sea el problema. No se si dire una tontería, pero ¿puede que no desvie el ruido de masa a tierra y por eso se produce el ruido?

He probado a poner un cable de la toma de tierra del enchufe de la pared a cualquier parte metalica del ampli (tornillos traseros, chapa donde estan los controles) y el ruido desaparece. ¿Esa pequeña chapuza es segura, o me arriesgo a que en algun momento me lleve un calambrazo?

Espero vuestra ayuda porque si no tendre que mandarlo a reparar a Thomann y tampoco me hace mucha ilusion, tiene poco mas de un mes y evidentemente no
lo puedo devolver.
Subir
#2 por andresiscariote el 08/01/2011
Puede ser algun ruido de masa o que la guitarra no esté apantallada, que guitarra tienes?
Subir
#3 por anselmete el 08/01/2011
Es una Yamaha Pacifica 112v, es nueva y no está apantallada.
Que sea problema de masa, ¿se solucionaría con tener la toma de tierra el ampli?, ya que como he comentado con un pequeño cable a tierra el ruido desaparece.
Subir
#4 por andresiscariote el 08/01/2011
Conectalo a tierra si desaparece, y apantallala. Hay un post de Frasco creo que es, q te lo explica muy bien como hacerlo
:saludo:
Subir
#5 por anselmete el 08/01/2011
El enchufe que trae solo tiene las dos patas de los polos y no tiene la tipica chapita para la tierra. ¿Como puedo montarle un cable para que tenga tierra?

Si el problema es de masa ¿puede ser problema de ampli? o los problemas de masa solo son de la guitarra?
Subir
#6 por AchillesHeel el 09/01/2011
Pues si el enchufe es de las caracteristicas que dices, no es el apantallado ni el amplificador, es el singular y tipico ruido de tierra. Osea, que no tienes la linea de tierra en casa y por ello se presenta este desagradable ruido. Intenta colocar una toma de corriente con toma de tierra. aunque tu instalacion electrica no la contega y esa linea de tierra la pegas directa a la cajita metalica empotrada en la pared y listo. Por otra parte, si le colocas el apantallado a la guitarra en las cavidades de las pastillas, aunque no es imprescindible alli, sino mas bien el la cabidad de la electronica y potenciometros, pues tienes mas posibilidades de que dicho ruido no se presente, o si bien se apareciera, que no tuviera tanto cuerpo. Saludos.

[img]http://img86.imageshack.us/img86/9290/firmasinnombretx8.jpg[/img]

Subir
#7 por anselmete el 09/01/2011
Yo tambien pienso que es la tierra, pero el problema es que la instalacion de mi casa sí tiene toma de tierra, es el amplificador el que no tiene en el enchufe la toma de tierra, es decir solo tiene los dos polos. El enchufe es asi:

2006674d29ae0f85c3d.jpg

No tiene las tipicas chapitas para la toma de tierra, de hecho el cable es de los estrechos (2 cables por dentro).
Es nuevo y me parece increible que no tenga toma de tierra.
Subir
#8 por andresiscariote el 09/01/2011
:shock: pero como que no? En mi vida he visto un ampli sin las chapitas...
Subir
#9 por anselmete el 10/01/2011
Efectivamente, parece increible.
He probado a poner un cable de la toma de tierra del enchufe de la pared a cualquier parte metalica del ampli (tornillos traseros, chapa donde estan los controles) y el ruido desaparece. ¿Esa pequeña chapuza es segura, o me arriesgo a que en algun momento me lleve un calambrazo? ¿o esta es la solucion?
Subir
#10 por juanaka17 el 11/01/2011
Esa forma es seguro siempre y cuando no se te suelte y haga contacto con algún hierro del enchufe.

http://www.facebook.com/pages/X-Trueno/100438680003130
https://www.youtube.com/channel/UC7dGEb8KRr0xZWaXv0aughg

Subir
#11 por pablohendrix877 el 16/09/2015
#9

hola
tengo exactamente el mismo problema que tu, con el gx 20, me podrías explicar detallamente como arreglarlo gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo