Problema con Reaper y MIDI importados

#1 por eddietrooper el 02/03/2014
Hola!
Suelo utilizar Reaper con VST de sinteizadores en los que yo mismo ejecuto las melodías con un teclado y voy creando el archivo MIDI, ahí ningún problema.
Pero cuando lo que utilizo es un MIDI que he exportado desde otro archivo, desde otro programa, de internet etc, me ocurre que no me permite cambiar el preset del VST que utilizo. Es decir, cargo un VST de sinte para que suene ese MIDI con ese VST, manipulo los mandos o los presets del sinte mientras suena hasta que encuentro el sonido que quiero, y cuando paro y vuelvo a reproducir la pista, el VST pierde el preset que le había puesto y vuelve al que trae por defecto.
Imagino que tiene que ver con propiedades que trae el MIDI en cuestión pero no sé cómo desactivarlas para que no me cambie los presets.
Alguna idea?

Muchas gracias por adelantado.

Escucha mi nuevo tema!!
http://www.guitarristas.info/foros/wizard-and-glass-nuevo-tema-cantado/277273

Descárgate mi 2º CD:
http://www.guitarristas.info/foros/eddietrooper-descarga-gratuita-mi-2-cd/234428

Subir
#2 por maserantes el 02/03/2014
Joer. A mi me ha pasado eso alguna vez con midi que he encontrado por ahí. Quedándome solo con la pista de batería, hay algunos que ni VST ni la rana que canta debajo del agua.

Suerte!

Foreros abducidos :
Anchelico, Luisito, Nicky, j-zero, JoniCalibra, Ferdis, Pancho Hevia, Zakkatack, eJotacero, TheSpiderJam, Paulino, Marcos Contel, Heavyfan, Iose, Fan333, Graceland, Tokai, José Andrés, Grar676, Carlos80, DaviZerrat, Miércoles

Subir
mod
#3 por Esteban Piera el 02/03/2014
Mira en item properties del MIDI a ver si tienes eventos automatizados.

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
#4 por eddietrooper el 02/03/2014
#3 No veo en item properties nada que pueda desactivar que tenga que ver con esto... gracias de todos modos.

Escucha mi nuevo tema!!
http://www.guitarristas.info/foros/wizard-and-glass-nuevo-tema-cantado/277273

Descárgate mi 2º CD:
http://www.guitarristas.info/foros/eddietrooper-descarga-gratuita-mi-2-cd/234428

Subir
#5 por eddietrooper el 02/03/2014
¡SOLUCIONADO!

Al abrir el editor de MIDI en la pista en cuestión (haciendo doble click sobre la pista) hay un menú a la izquierda en el que seleccionando "Program" sale antes de comenzar el MIDI un cuadradito verde que borrándolo parece ser que deja de dar la orden de cambiar al preset for defecto. Una vez borrado todo solucionado.
Lo dejo explicado por si a alguien le sirve.

Gracias a los dos de todos modos!

Escucha mi nuevo tema!!
http://www.guitarristas.info/foros/wizard-and-glass-nuevo-tema-cantado/277273

Descárgate mi 2º CD:
http://www.guitarristas.info/foros/eddietrooper-descarga-gratuita-mi-2-cd/234428

Subir
mod
#6 por Esteban Piera el 02/03/2014
#5 Ya veo, es ahí donde salen los eventos automatizables...

"No practiques mientras toques, y no "toques" mientras practicas."
"Nunca sabrás lo que puedes hacer, hasta que no trates de hacer más de lo que puedas” – Tony Blauer

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo