PROBLEMA RANDALL RH50 (valvulas)

#1 por manolochuck el 30/11/2009
Hola, pues hace 2 semanas me pedi de Thomman el randall rh50T, y una pantalla marshall 1936.

Bueno, el caso es que, hasta ahora bien, contento con el sonido y demás. Lo tengo en un piso (aún no pude llevarlo a ningun local para tocar con mis grupos), pero lo he estado probando.

Y el problema es que en el canal de distorsión, con el volumen a 3 cuartos o así ( a mas de la mitad), y el master a poco volumen (el permitido en mi piso, sin que los vecinos se quejen) , al tocar el sonido se balancea, pierde la estabilidad, y envez de apagarse poco a poco, da bajones y sube, como si el sonido se fuera y volviese. ¿entendeis?, al tocar una nota larga por ejemplo, pues se nota un montón, vamos que no es normal.
Probé a ver si me hacia eso con mas volumen del master (a algo más compensado) pero el ruido era ya insoportable y no podia distinguir bien (estoy en una habitacion no muy grande y no se puede apreciar)

Hasta ahora habia tocado con el mismo volumen del master, pero con el volumen del canal de distorsion a la mitad o menos, pero me he dado cuenta de eso ahora al probar a meterle mas volumen de este canal.

Mi pregunta es saber si eso podría pasar al tener un volumen tan tan mínimo en el master, y uno tan grande (casi al tope, o 3 cuartos) del canal overdrive, o es que me lo hayan dado roto de fábrica.
Ando bastante cabreado con esto...

Me gustaría que me contestase alguien que entienda, ya que tengo la garantia esta primera de 30 dias, de si no me gusta devolverlo, aún me quedan unos 20 dias para devolverlo, sin contar la garantía de 2 años de despues.


Gracias de antemano.
Subir
#2 por rafa-gas el 30/11/2009
Yo tengo la versión combo de ese ampli (el RG50TC), y a mi no me pasa eso que dices. El volumen del canal overdrive siempre lo tengo a más de la mitad, y cuando tengo el ampli en el local suelo poner el master entre el 4 y el 6 (a partir de ahí ya tapo al batería y se queja, y eso que aporrea fuerte), pero cuando lo tengo en casa, tengo el volumen máster entre el 1 y el 2 y no me pasa eso que dices, así que supongo que debe ser que ese ampli tiene algún problema, de válvulas o de lo que sea. Mírate también las conexiones con la pantalla, a ver si va a ser algo de eso.


Saludos.

Mi canal de Youtube: http://www.youtube.com/user/MyRafagas?feature=mhee

Subir
#3 por TonyGT-Ibiza el 30/11/2009
joder,cada dia me doy mas cuenta de lo problematicos que son los equipos de valvulas economicos fabricados en china.
¿cual es el problema? se me ocurren varias cosas que pueden ser pero lo mas inteligente es contactar con la tienda y que la garantia se haga cargo,si ha sido una tienda online te lo recogeran y se haran cargo de los portes ellos.
no me parece muy acertado buscar la solucion a este problema en un foro cuando no vas a quitar ni un tornillo estando en garantia si no la piedes.

como mucho comprobar el cable que va a la pantalla como dice rafa y a partir de ahi tirar de garantia

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#4 por manolochuck el 30/11/2009
Hombre por supuesto, yo no voy a tocarle nada. Tengo toda la garantia entera, y la de money back de 30 días aun me quedan muchos. Pregunto por si fuese normal (que lo dudo)

La conexion está bien hecha, de 8 omh a 8 de la pantalla.

Ya digo que nunca me ocurre con el volumen del overdrive a la mitad o así, solo en el caso de 3 cuartos o al tope.
Como estoy en garantía no pienso tocar nada, solo para intentar saber por qué es. A la mitad de volumen nunca me ha pasado, y como estas primeras semanas lo he tenido así, pues no me di cuenta, menos mal que probe a meterle mas al canal overdrive, que tengo toda la garantía.

De verdad se encargan de todos los portes? el cabezal cuesta 475, y ya me metieron 8 en tasas por correos (los 20 de envio típicos no los tuve), espero que para la devolucion no me cobren nada, pero no sé si me deben de dar el dinero, o mandar otro, o revisar este mismo.
Subir
#5 por TonyGT-Ibiza el 30/11/2009
habla con ellos,la solucion a tu problema no esta en el foro,la solucion la tienen los que te lo vendieron,ellos deben hacerse cargo de todos los portes y tu unicamente sufriras estar sin ampli durante 3 o 4 semanas imagino.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#6 por manolochuck el 01/12/2009
3 o 4 semanas? :S

A mí me tardo en llegar 5 dias, son muy rápidos, pero sí, supongo que el cambio pueda tardar más, pero no me importa.
Espero que el problema sea del cabezal, que seria el artículo que cambiaria, la pantalla no tendrá nada que ver.


Se encargan de los portes si lo cambio por un fallo de fábrica, si es por que simplemente no estoy contento o me he arrepentido ahí si me cobrarían, pero si me deciis que eso no es normal pues intentare explicarselo como pueda y que me manden uno nuevo.

Si alguien supiese algo más que lo diga...


Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo