Problema con potenciometro de volumen de mi guitarra

  • 1
#1 por kurtparisien el 23/06/2013
Hola compas
El problema es este , un dia estaba haciendo feedback a lo Hendrix (pero de menor calidad jajajaja) y el volumen dejo de funcionar por asi decirlo porque cuando lo pongo a 0 sigue sonando ,por eso fui y compre otro potenciometro pensando que se habia quemado o algo .
Lo instale pero el problema persiste , las conecciones estan bien pero no se que puede ser .
Gracias por responder
Saludos
Subir
#2 por kurtparisien el 23/06/2013
nadie?
Subir
#3 por kurtparisien el 03/07/2013
ayuda ???
Subir
#4 por Tokai el 03/07/2013
Te has asegurado que una de las patillas de las tres del potenciometro (la que no lleva ningún cable soldado) de volumen está soldada al propio potenciometro?

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#5 por daniel07 el 03/07/2013
usa un multimetro para checar si es el potenciometro o la pastilla o algun cable..
LLevalo con un luthier.. no creo que te cobre la millonada por checar si funcionan los componentes..

"La guitarra es el alma del hombre que se expresa a traves de 6 cuerdas"

Subir
#6 por kurtparisien el 03/07/2013
#4 Quieres decir si lo abri para ver si esta conectado?
#5 el pote sirve ya que lo cambie por uno nuevo y no creo que sean las pastillas
Subir
#7 por Tokai el 03/07/2013
No, lo que me refiero es que si no recuerdo mal, (si no por favor alguien más experto que yo me corrija) es que para que cuando el pote de volumen esté a 0 quede totalmente en silencio es imprescindible cerrar una de las patillas soldándola al cuerpo del pot, es decir doblando hacia adentro y poniéndole un punto de soldadura. Si esto no se hace así, aunque bajes el volumen al 0 el pot no cierra del todo el sonido.

A mi me ocurrió en un cambio de pastillas, no quedó bien soldada esa patilla al potenciómetro y no cerraba el volumen. Solde correctamente y problema solucionado.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
#8 por kurtparisien el 03/07/2013
pero antes de modificarla no tenia ninguna soldadura
un dato extra ,cuando uso mi pedalera Gx1n ,cuando bajo el volumen de la guitarra hay mas ruido
Subir
#9 por Tokai el 03/07/2013
kurtparisien escribió:
pero antes de modificarla no tenia ninguna soldadura


Por eso mismo antes de cambiar el potenciometro ya notaste que no cerraba el volumen en 0.... Mirate un esquema cualquiera de Seymour Duncan y veras que todos los pots de volumen "normales" llevan una patilla soldada...

http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=1h_1s_1h_1v_1t_5w

Lo de la pedalera.... ni idea que puede ser, imagino que no es que haya más ruido, si no que al eliminar el sonido de la guitarra oyes más el ruido de fondo de la pedalera o la emulación que utilices en cuestión.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
1
#10 por kurtparisien el 03/07/2013
bueno gracias cuando la abra lo intentare ,gracias
saludos
Subir
#11 por Tariu el 03/07/2013
Una patilla exterior del pote tiene que estar puesta a masa para que corte el volumen... si no, no lo corta, sencillamente...

Si tú dices que está bien, no lo está, porque no hay otro problema... si la patilla no está puesta a masa, ahí lo tienes...
Subir
#12 por kurtparisien el 04/07/2013
#11 entonces tratare ,pero luego cuando le cambie las cuerdas que va a ser en 6 meses mas...
va soldado con cable o sin?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo