Problema con mi RANDALL RH300 G3

  • 1
#1 por asffixiado el 02/04/2008
amigos el ampli esta presentando una falla, la cual consiste en que le falta como potencia como que no hubiese señal desde la guitarra.

creo que puede ser la valvula que trae que me dicen??

si es otra cosa diganme

este ampli trae una sola valvula en la etapa de potencia creo, es un hibrido debo calentar dicha valvula??? la misma esta metida dentro de un tubo de metal debo quitar este??? como caliento esta valvula si no hay stand by??? ayudenme

la falla es como que se ahoga el sonido sobre todo en limpio en distorcion me parece que no lo hace debido a el gain pero le resta fuerza tanto que con el gain a 10 no hace feecback o como se escriba espero pronta respuestas

creo que soy adicto a JIM DUNLOP

Subir
#2 por asffixiado el 03/04/2008
por favor ayudenme

creo que soy adicto a JIM DUNLOP

Subir
#3 por asffixiado el 05/04/2008
de que sirve el foro si nadie trata de ayudarme en algo importante??? para mi es la valvula ayudenme

creo que soy adicto a JIM DUNLOP

Subir
#4 por q-project el 05/04/2008
Hombre... el foro sirve cuando los que hay saben qué pasa ahí. En tu caso pueden ser muchas cosas...

Puede que sea la válvula si está en la etapa, puesto que si afecta al limpio y a la gain es algo general. Si la válvula está en el previo no creo que sea de ésta si en el limpio se nota fallo. Revisa la válvula, si está en la cápsula retírala, no vaya a ser que esté tostada o algo.

Revisa también los cables de jack, que a veces cualquier tontería puede sorprenderte, y en el caso de que no te dé el equipo toda la chicha que esperas tienen mucho que ver.
Subir
#5 por asffixiado el 07/04/2008
explicame bien lo de la valvula no entendi bien eso de capsula ella esta como en un tubo de metal. ella deberia dar alguna luz o algo??? si es asi no lo hace gracias de antemano
---------------------------------
ah otra cosa no se como retiraria la valvula o el tubo que trae

creo que soy adicto a JIM DUNLOP

Subir
#6 por asffixiado el 08/04/2008
logre quitar el tubo que cubre la valvula y luego prendi el ampli y note que esta valvula no enciende es esto normal??? no deberia iluminarse como un bombillo???
---------------------------------
ayudenme por favor

creo que soy adicto a JIM DUNLOP

Subir
#7 por rgadicto el 08/04/2008
Lo más habitual en un ampli de válvulas que no va bien es que alguna válvula esté mal. Eso es la regla general.

No obstante, revisa bien los cables, mira a ver si al enchufar algo al return de efectos (cuidadín con el volumen) suena correctamente (esto te dirá si es problema de potencia o de previos).

Ah, si no me equivoco hay válvulas que no lucen. Otra cosa es que de las dos de potencia una si luzca y otra no... eso si parece algo extraño.

Siento no poderte ayudar más... quizá alguno de los chispas del taller sepa algo.

Un saludo,

Rgadicto

Sigue a mi banda Fuera de Circulación en:
http://www.facebook.com/fueradecirculacion
Y mis vídeos en Youtube
http://www.youtube.com/user/danidblas/videos

Subir
#8 por jperlun el 08/04/2008
si no se enciende dudo que esa valvula este bien. Comprueba con una valvula nueva, que en ese caso seria una 12AT7/ECC81. Las valvulas no salen nada caras.

"A veces las limitaciones de un guitarrista no son porque no pueda hacerlo, sino porque eligió no hacerlo"

Subir
#9 por asffixiado el 09/04/2008
ya probe a traves del loop y la falla persiste. e intentado sacar la valvula pero no he podido. estoy casi seguro de que la falla es la valvula pero tengo ganas de llevarlo a un tecnico.
si alguien tiene alguna sugerencia por favor notifiquen

creo que soy adicto a JIM DUNLOP

Subir
--161673--
#10 por --161673-- el 09/04/2008
La sugerencia es que te hagas con una válvula como te han dicho, si no es la válvula pues ya la tienes para otra ocasión y en caso de que haya sido la válvula te ahorras el técnico...asi que tu mismo
Subir
#11 por Metillico el 09/04/2008
Como te ha dicho JPerlun, lleva una válvula ECC81 o 12AT7 con una etapa MOSFET.
Yo opino que lo mejor que puedes hacer es comprar la válvula y cambiarla tu mismo. Es una válvula barata y no gastarás mucho dinero.
En el peor de los casos, si no es ese el problema (y me imagino que si) tendrás una válvula de repuesto.:saludo:
Subir
#12 por asffixiado el 15/04/2008
como saco la valvula??? gracias por ayudarme

creo que soy adicto a JIM DUNLOP

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo