Problema mi ampli

#1 por Maryo241197 el 30/03/2012
hace un mes me compre el amplificador Cort MX15R .
Bueno el problema es que cuando toco se le va el sonido y tengo que mover el cable. Tambien creo que no resiste mucha distorcion y sonido
tambien quisiera saber si alguno de ustedees lo tiene y/o que opinan de el


saludos y gracias :victoria:
Subir
#2 por Luararriaga el 30/03/2012
Cuando tocas se le va el sonido, en que sentido?
no se escucha nada, se escucha poco o se corta y vuelve a sonar?
Y me imagino que el cable que mueves es el que va de la lira
al ampli?

Si todo esto es asi, entonces tienes un falso contacto en tus plugs
del cable, se soluciona casi siempre soldando otra vez la parte, o bien
reemplazando el plug.

Dices que el ampli lo compraste hace un mes, pero el cable venia con el ampli
o ya tenias el cable, o como?

Do it Yourself man! ............... Rock Alternative

Subir
#3 por Maryo241197 el 30/03/2012
#2 pues estoy tocando y se le va el sonido y vuelve, pero hay veces que no, y tengo que mover el cable del ampli a la guitarra y si el cable venia con el ampli
Subir
#4 por Luararriaga el 30/03/2012
ps si parece ser un problema del cable,
no has intentado conectar tu guitarra con otro cable?
Primero hay que descartar que sea al cable porque entonces podria
ser el ampli o talvez algo en tu lira.

A mi me pasa con uno que yo me hice, a veces toco y se esucha algo mas bajo
y con menos brillo, muevo un poco el plug de uno u otro lado y listo. jajaj pero
es que es por el plug, de tanto meter y sacar se van averiando.

Do it Yourself man! ............... Rock Alternative

Subir
#5 por Maryo241197 el 30/03/2012
#4 ah ok mañana probare que va venir un amigo y lo comprobare gracias tambien puede ser por lo que dices del plug Gracias :saludo:
Subir
#6 por Luararriaga el 30/03/2012
de nada y checa eso :victoria:

Do it Yourself man! ............... Rock Alternative

Subir
#7 por Seba el 30/03/2012
A mi me paso esoo, lleve el ampli a la tienda donde lo compre y el de la tienda lo primero que hizo fue probarlo con una cable bueno, por que el yo usaba era el que traia mi guitarra, y apenas lo probo con el nuevo funciono, tal vez es eso, ya que esos cables que traen las guitarras, son como para tocar un mes y ya.
Saludos!

"El hombre que le puso Planeta tierra es un grande, yo le hubiese puesto Planeta Tierra y Agua, pero es alguien que penso en todo unido sin fronteras!" El Pity.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo