Problema con mi ampli ayuda D:

#1 por 2darkuz2 el 01/02/2011
lo que pasa es que el amplificador ya es antiguo me lo regalaron hace unos dos años pero nunca me a dado ningun problema. sobre el amplificador lo mas que podria decir es que es un V-ampire porque fuera de eso no se mucho

bueno la cosa es que ayer prendi el amplificador y me iba a poner a tocar como siempre y todas las cuerdas sonaban bien excepto la 6ta cuerda que suena chillante y muy aguda

use el afinador del amplificador por si podia ser un problema de afinacion y no el ampli me dice qu esta bien afinada que puede ser lo que le pasa :no_lo_se:?

PD: si toco la guitarra desconectada suena normal, igual que siempre y si uso otro amplificador tambien suena normal.
Subir
#2 por Jorge_Schuld el 03/02/2011
probaste usar otros cables? yo muchas veces pense que mi amp estaaba malo , pero eran los cables xD pero nose que puede ser lo que tenga tu amp si esque esta malo porque no me manejo mucho en la parte electronica.
PD: tu amp es un behringer v-ampire ;)
Subir
#3 por srgato el 03/02/2011
Yo una vez tuve un problema tambien raro que solo con una nota y en cierto tono sonaba tambien un ruido como a lata, en mi caso era un tornillo mal apretado que hacia vibrar una rejilla protectora pero solo a esa frecuncia. puede qeu tengas algo un poquito suelto y te vibre en esas frecuencias
Subir
#4 por 2darkuz2 el 03/02/2011
smashxme escribió:
probaste usar otros cables? yo muchas veces pense que mi amp estaaba malo , pero eran los cables xD pero nose que puede ser lo que tenga tu amp si esque esta malo porque no me manejo mucho en la parte electronica.
PD: tu amp es un behringer v-ampire ;)


sobre el ampli si es ese xD y sobre el cable no creo que sea porque usando el mismo cable con otro ampli no me da problema
---------------------------------
Srgato escribió:
Yo una vez tuve un problema tambien raro que solo con una nota y en cierto tono sonaba tambien un ruido como a lata, en mi caso era un tornillo mal apretado que hacia vibrar una rejilla protectora pero solo a esa frecuncia. puede qeu tengas algo un poquito suelto y te vibre en esas frecuencias


entonces tendria que revisar la guitarra y atornillar lo que encuentre o se vea suelto?
Subir
#5 por srgato el 03/02/2011
El ampli es el que tenia algo suelto, miralo y prueba o que alguien se ponga detras del ampli cuando tocas la 6ª a ver de donde sale el ruido y asi sabras si es cosa del sonido o es alguna vibracion que se pueda solucionar apretando algo
Subir
#6 por 2darkuz2 el 04/02/2011
Srgato escribió:
El ampli es el que tenia algo suelto, miralo y prueba o que alguien se ponga detras del ampli cuando tocas la 6ª a ver de donde sale el ruido y asi sabras si es cosa del sonido o es alguna vibracion que se pueda solucionar apretando algo


tratare con eso
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo