Problema con Digitech RP350 (no funciona el pedal Wah)

#1 por javi_606 el 16/09/2011
Buenas, pues antes siempre me había funcionado sin problema el pedal del wah, pero un día me puse a investigar sobre la pedalera y descubrí un programa (X-Edit) que es util para hacer presets y gestionarlos que es mejor que hacerlo todo en la propia pedalera.

Pues bien, tuve que descargar e instalar los drivers de la pedalera, así como instalarle un nuevo framework para actualizarla. El programa y eso me va de lujo, pero resulta que desde ese momento, ahora no puedo utilizar el pedal del Wah...No se activa, no me funciona.

¿Qué puede pasar?

Gracias.
Subir
#2 por Raul Cruz Salgado el 10/08/2012
carajo aver si tu me puedes decir que pasa.
estaba afinando mi guitarra con la pedalera digitech rp350 y ves que se tien que oprimir el a y el b al mismo tiempo para ir primero a bypass y de hay al afinador, a pues olvide quitar el pie y del afinador se brinco a otra opcion que decia pedal no se que, el punto es que ya no jala el pedal osea ya no se baja ni el volumen ni el wha ni el whammy , no se si desactive el pedal o que carajo paso, tu sabes que podra ser?????????
Subir
1
#3 por oniricodelator el 05/01/2016
Creo que en el manual aparece como configurar el pedal de expresion, es bastante sencillo, revisena ver que tal les va, una pregunta. como hago para actualizar el ultimo framework? me pueen pasar el ultimo y sobretodo la manera correcta de actualizar la pedalera? gracias.

cada dia mejor guitarrista...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo