Problema con digitec 2112

#1 por Solamnus el 06/10/2012
Hola, recientemente he adquirido un previo Digitech 2112 en este mismo foro, y bueno he conseguido la altualización de Eeprom por eBay y la he instalado, y mi sorpresa es que no funciona bien, suena fatal y no se si es porque hago algo mal o porque puede tener algún problema. Os comento que ya tenía otro 2120 y con este la Eeprom que he comprado funciona perfectamente y que con la que me venía de fabrica la he probado también en el 2112 y tampoco funciona bien, con esto descarto que sea fallo de la Eeprom ya que está comprobada de que en otro aparato funciona sin problemas. También he cambiado la pila por una nueva y sigue pasando lo mismo, y por supuesto cada vez que he cambiado una Eeprom he hecho un reset del sistema dejando el botón de "Preamp" pulsado hasta que salía el asterisco en la pantalla y luego pulsando "Mod" y pareciendo que todo se hacía correctamente.
Pues a ver si alguno que entienda me puede decir algo o si a alguien le a pasado lo mismo y lo a podido solucionar ya que me gustaría poder controlar el cacharro via midi con el ordenador y con la Eeprom del 2112 no hay manera que funcione bien.

Un saludo.
Subir
#2 por Solamnus el 07/12/2012
Después de tener aparcado un tiempo el previo me he puesto a investigar un poco mas y he dado con la solución, es tan simple como que cuando se actualiza del 2112 al 2120 hay que cambiar de posición unos jumpers para pasar de 64K a 256K para que todo funcione correctamente. Dejo constancia de ello para que si alguien tiene el mismo problema pueda encontrar aquí la solución.
Subir
#4 por Solamnus el 16/02/2013
De nada, me alegra haber podido ayudar a alguien con esto ya que a mi me dio algunos dolores fe cabeza :bien: .


Un saludo.
Subir
#5 por victron 2112 el 04/07/2013
hola amigos recientemente he abiwrto u n hilo de comunidad 2112/2120 por q yo tambien compre un 2112 en el foro pasado a 2120 y tengo problemas por q tengo elanual del antiguo y las prestaciones del nuevo,voy de culo con el tema de los.modifiers y el.control.de param por dinamica,os.invito.a que entreis y podamos ayudarnos,lo abri hace una semana y no ha enytado nadie todavia,debe estar por las diez primeras pags al ser tan reciente y os agradeceria enormemente q pudieramos.compaetir esperiencias un saludo y perdonad si hay erratas

roquero casero de los de toda la vida y gustos muy variados dentro de lo que son los clasicos de los30,40,50, 60,70,80, 90 ,00, etc guitarrista

Subir
#7 por yagovai el 20/10/2013
Holaaaaa buenas, tengo un digitech 2112 sin nada modificado, ni cambiado.....del 97, y tengo un problemilla, las distorsiones a válvulas no suenan o apenas.....sólo me suenan las que ruteo digitales, .....puede ser problema de las válvulas de previo?....cambiar pila?....actualizo?.....nunca he abierto el aparato........por favor alguna alma caritativa.....alguna posible idea o solución.....gracias.

Un cordial saludo.
Subir
#8 por liquidtension el 21/10/2013
#7
pues tiene pinta a valvulas, deberias abrirlo que es muy facil (tornillos por detras y un solo tornillo en la parte de arriba, tipo torque en el centro), mira las valvulas, cambia una por otra, y a ver si funciona.

No tengas miedo por abrirla porque es sencillo y con cuidadito y desconectada no romperas nada.

Suerte y ya nos contarás...

[IMG]http://i.picasion.com/pic80/6673c36f8612fb21b19b2d5b004af913.gif[/IMG]http://picasion.com/

Subir
#9 por yagovai el 21/10/2013
Ok! Muchas gracias...lo abriré este fin de semana y os comento como ha ido........un abrazo compañero y gracias por contestar.
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo