Problema con un clon Fuzz Factory

--443033--
#1 por --443033-- el 31/07/2012
Buenas,

He hecho este pedal punto a punto siguiendo este esquema:

ZVex+Fuzz+Factory+Turret+Rev+3+-+IvIark.png

El caso, es que aun siendo mas sencillo que el mecanismo de un chupete, al probarlo nada mas acabar el cableado, al activar el pedal, no sonaba.

Haciendo pruebas y chequeos, comprobé que el pote de volumen (5k) estaba jodido, resistencia infinita entre 1-2 y 3-2, a comprar otro, que remedio.

Pero lo que mas me sorprende, es que para acabar la prueba, cambie el pote de volumen por una resis de 5,1k, me lleve los pines 2 y 1 del gate a tiera del y el pedal suena............pero en limipo. Es decir, activas el switch y suena... pero como si no pasase por el efecto, una cosa rarisima. Antes de quitar el pote de tono, aunque la guitarra sonaba limpia, el Factory soltaba sus tipicas oscilaciones y sumbidos raros, una vez retirado dicho pote de volumen, ya no oscila.

He seguido el circuito y no hay cortes, ni problemas de voltaje, he camniado los transis (van en zocalos), los he probado de silicio y germnaio, varios modelos, etc, etc etc, etc

¿Alguna idea de que puede estar fallando?

Un saludo!
Subir
1
--443033--
#2 por --443033-- el 31/07/2012
Bueno,

Me autorespondo.

El problema era el 2N3904 que estaba jodido, ha sido poner uno nuevo y eso ha empezado a sonar de escandalo. La verdad que este pedal ha dado pol saco a base de bien, pero por componentes defectuosos. Aparte del trannie, lo del pote.

Eso si, ha merecido la pena, dios como suena el pedalito. El Fuzz Factory deberia ser obligatorio en cualquier pedalera!

Saludos!
Subir
1
--456279--
#3 por --456279-- el 01/08/2012
¿Si utilizaste los AC128 o los sustituiste?
Subir
--443033--
#4 por --443033-- el 02/08/2012
Si, use los AC128, una pareja seleccionada especialmente para Fuzz Factory (HFE 55-HFE 75), y probé tambien con AC184 (germanio) y 2N3906 (silicio). Con los tres tipos suena de escandalo, pero por ser fiel al orginal, use los ac128 finalmente. Lo que no me podia imaginar es que el que fuese a estar jodido, fuese el 2N3904, como finalmente ocurrió.

Saludos!
Subir
1
--456279--
#5 por --456279-- el 02/08/2012
Probablemente arme este pedal en el futuro, pero en donde vivo son muy caros los AC128 como 9 dolares cada uno, y no me quedara de otra que sustituirlo por uno de silicio, aunque preferiría no hacerlo. Espero conseguir un sonido aceptable.

Saludos.
Subir
--443033--
#6 por --443033-- el 02/08/2012
Buenas,

A mi me los manda un tio de la Republica Checa que envia a todo el mundo y salen a 7.49 dolares americanos la pareja seleccionada a los valores que tu le digas (envio incluido). Le he comprado para un Fuzz Face y para el Fuzz Factory y no tengo la mas minima queja.

Tambien te digo que con los 2N3906 suena de maravilla, y esos salen tirados de precio, a 15 centimos de euros, al menos en España. Te puedo asegurar que suenan del carajo, tanto que un amigo que ha estado esta tarde escuchando el Factory con los 3906 me ha pedido que le haga uno con esos transistores ya que lo ha oido con ac128, ac184 y 2N3906, y dice que por sonido, precio y repuestos (por si se le joden los ac128) se queda con el silicio.

Un saludo!
Subir
1
--456279--
#7 por --456279-- el 02/08/2012
Utilizare los 2N3906 por el precio y la facilidad para conseguir repuestos. Muchas gracias por el dato.

Saludos desde México.
Subir
#8 por Diego Spacetron el 22/09/2015
hola, sé que tiene sus años el hilo, pero armé este mismo circuito y tengo los siguientes problemas:
-el potenciometro de comp al darlo al máximo, la nota se corta instantáneamente con un chirrido molesto
-el pote de stab al girarlo al minimo sube mucho el volumen
-el pote de gate estara al reves, porque al subirlo al maximo pierde ganancia y al minimo gana.

Saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo