problema con auriculares en line 6 IV 30 w

#1 por thanatos97pp el 09/12/2011
Tengo un problema con mi amplificador. Es une line 6 Spider IV de 30 w y pasa que cuando le pongo los auriculares solo se escucha por el izquierdo. ¿ Por que pasa esto ?

Ayudarme pls

"If the doors of perception were cleansed, every thing would appear to man as it is: infinite."

Si las puertas de la percepción fueran depuradas, todo aparecería ante el hombre tal cual es: infinito

William Blake

Subir
#2 por thanatos97pp el 09/12/2011
y ya que estamos voy a provechar. ¿Alguien sabe con los ajustes de este amplificador alcanzar un sonido parecido al de Jimmy Page o de Slash ?

"If the doors of perception were cleansed, every thing would appear to man as it is: infinite."

Si las puertas de la percepción fueran depuradas, todo aparecería ante el hombre tal cual es: infinito

William Blake

Subir
#3 por hellvilleRock el 09/12/2011
Claro hombre, el jack del ampli es monofonico, al igual que la inmensa mayoria de los amplificadores de guitarra. Seguro que le has conectado unos auriculares stereo; solucion cambiar el jack de los auriculares a uno mono o utilizar un adaptador stereo-mono que acoplarás al amplificador.
En cuanto a la imitacion de los sonidos que comentas no te puedo responder ya que no se que sonidos trae el Line6

Saludos

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo