Problema asio4all

#1 por a1t0r el 05/03/2011
Saludos!

Tengo instalado el overloud TH2 con el asio4all pero el sonido que me saca solo se oye por el altavoz derecho(lo mismo con los cascos).
Digamos que se oye minimamente por el izquierdo, como si el lado derecho fuera el que consiguiera equalizar el sonido y el izquierdo se quedara acompañandole por debajo...
Es algo muy molesto, estoy acostumbrado al v-amp y necesito solucionarlo!.
¿Alguna idea de porque me esta haciendo eso?

:brindis:
Subir
#2 por vidalsh el 06/03/2011
si, huye de los asio4all como si fueran el demonio...pillate una tarjetilla de audio decente antes de que te posea y te vuelvas loco...:risa:
Subir
#3 por a1t0r el 06/03/2011
vidalsh escribió:
si, huye de los asio4all como si fueran el demonio...pillate una tarjetilla de audio decente antes de que te posea y te vuelvas loco...:risa:


Algo tendre que hacer porque me interesa bastante el th2.

Con el guitar rig 4 se me oye bien, no hay problema(usando el asio4all) aunque hace algun ruido raro al rato de tocar :no_lo_se:

Me da que estoy en proceso de volverme loco con el tema :si:
Subir
#4 por thecrazy el 07/03/2011
a1t0r escribió:
Saludos!

Tengo instalado el overloud TH2 con el asio4all pero el sonido que me saca solo se oye por el altavoz derecho(lo mismo con los cascos).
Digamos que se oye minimamente por el izquierdo, como si el lado derecho fuera el que consiguiera equalizar el sonido y el izquierdo se quedara acompañandole por debajo...
Es algo muy molesto, estoy acostumbrado al v-amp y necesito solucionarlo!.
¿Alguna idea de porque me esta haciendo eso?

:brindis:
Con mi interfaz me paso lo mismo y solo tuve que hacer click secundario en la guitarra transparente que aparece dentro del programa y cambiar la entrada a izquierda. Prueba cambiando a ver, pero ojo no se si sirva en los asio4all.

^CrAzY^

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo