Presentación y pregunta.

  • 1
#1 por canislupus el 14/04/2008
Hola a tod@s hace un tiempo que os leo, ya he utilizado alguno de vuestros consejos y ficheros. Muy buen foro para aprender.


y bueno... hoy me rpesento en el foro con una pregunta:

Ya lo dejaba por impossible pero después de ver el video de como apantallar una guitarra (no me acuerdo de su autor)me entra la curiosidad. En mi guitarra se oye muchissimo el chasquido tipico de masa, pero a mi especialmente depende de en que posición este el selector de pastillas (no sé el nombre tècnico), es decir si pongo en la del medio el ruido es insoportable pero en las otras casi desaparce por completo. Pero tampoco se va ni tocando las cuerdas ni nada. Comentar que en principio el piso es nuevo y tiene instalación de tierras. Sabeis que puede ser y si tiene arreglo, yo habia pensado en cambiar las pastillas, creeis que puede ser esto.

Venga muchas gracias y un saludo. A por cierto sopy un verdadero patan tocando la guitarra o sea que no creo que podasi aprender nada de mi.
Subir
#2 por cobicox el 14/04/2008
Bienvenido!, pero no te puedo responder la pregunta lo siento.

http://i357.photobucket.com/albums/oo15/Cobicox/jpg-1-1-1.jpg

Subir
#3 por lacesensor el 14/04/2008
Saludos.
¿ de que guitarra estamos hablando ?
¿el ruido lo hace con distorsión o también limpia?
¿cambia si quitas las manos del instrumento ?
¿Has probado con otro ampli ?
Subir
#4 por canislupus el 14/04/2008
Es una yamaha.
Lo hace con distorsion y limpia
No cambia si quito las manos.
NO tengo ningún otro ampli, pero ya te digo que si cambio de pastillas se reduce mucho.

A ver si encuentro que és.

Venga muchas gracias.
Subir
#5 por dougy el 14/04/2008
No se a que te refieres por "chasquido de masa", a mi lo que me pasaba es que oia un ruido como el que hacen las moscas al volar pero en el amplificador, osea muy alto, luego me di cuenta que el conector jack-jack creo que se llama de la guitarra al amplificador tenia un falso contacto, y mi padre lo arreglo con el soldador, espero que te sirva de algo..
Subir
#6 por KikeAOR el 14/04/2008
Bienvenido al foro!

Intenta ubicar cada mensaje en su sitio correspondiente que sino esto puede acabar siendo un follon y encima sera mas dificil que la gente lo encuentre para contestar a tus dudas ;)

Hay un foro de Presentaciones y otro de Taller. Lo digo porque igual ahi es mas facil ubicar tus dudas ;)

Saludos!! :D
Subir
#7 por canislupus el 15/04/2008
Gracias a todos. Pues si no tengo respuesta lo pondré en la secciòn taller. Me voy a esperar si no creo que con 2 posts duplicados serà peor no?

Lo del sonido...suena como un zumbido muy fuerte, como cuando no tienes tierras, no se como explicar-lo.

Un saludo.

El link del video de apantallar, el sonido es el mismo. es éste: http://www.guitarristas.info/foro/f13/apantallado-mejora-mas-barata-ahora-video-5922/
es el segundo video y el sonido està en el minuto 1:30. La diferencia es que a mi ni tocando las cuerdas y repito en la posición central de las pastillas es cuando lo hace mas, en los otros es casi nulo.
Subir
#8 por jose m el 15/04/2008
Si tienes un tester prueba esto, colocas el tester para comprobar continuidad, es decir puedes usar la posicion de ohmio para medir resistencias, fijate que cuando unes las puntas el marcador pone 0 y cuando la separas marca otra cosa, con una punta toca la masa del jack de salida (el jack por la parte metalica que se ve a simple vista) y con la otra punta las cuerdas o el puente, el tester tiene que marcar 0, igualmente tiene que marcar 0 cuando tocas en lugar del puente las tuercas que sujetan los potes.
Tambien puedes hacer esta prueba rocando la maya del cable que sale de cada pastilla (habriendo la tapa trasera) con esto compruebas que tu guitarra tiene una toma correcta de masa.
Si falla o tienes duda con algun valor no te lo pienses repasa la soldadura.


Subir
#9 por canislupus el 15/04/2008
He probado el ampli con el volumen al maximo sin enchufar la guitarra y tambien hace ruido... aver si serà el ampli...

El ampli es un Marshall valvestate 80v, tendré que provar con otro ampli... de dónde saco yo un apmli?

Tambien provaré lo que dices Jose M.

Gracias a todos, y a ver si encuentro que és!
Subir
#10 por crackermaxter el 15/04/2008
Bienvenido al foro; ¿has revisado si la guitarra esta apantallada, y si lo esta si esta bien hecho?... el video que sitas es de Frasco y te dice todo o casi todo sobre como apantallar.
¿Donde tocas hay muchas "fuentes de interferencia"? como la pc, electrocdomesticos o artefactos; las pastillas "single coil" de un solo bobinado siempre tendran algun grado de "ruido"
Subir
#11 por lebru el 16/04/2008
A mi me huele a que tiene algo mal en el selector o bien en las pastillas selecionadas. Si en unas posiciones del selector no hay ruido y en otra si, es por ahi por donde hay que buscar, o bien el selector falla en esa posicion, o el circuito, o pastilla seleccionada tiene algo mal.
Subir
#12 por frasco el 16/04/2008
Yo tengo un valvestate y es muy sensible a la masa en las guitarras...
guitarras que son super silenciosas en otros amplis zumban en este.

También he observado que el pedal de cambio de canal es sensible a las interferencias...
si eres de los que tienes el cable parcialmente enrollado y puesto dentro de la caja del altavoz te meterá mucho mas ruido...
haz la prueba y quita el pedal de cambio... el ruido no desaparece del todo pero si mejora sensiblemente.

qizás esto solo ocurra en mi valvestate, pero por probar no pasa nada.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo