Pregunta de examen

#1 por 96 grados el 24/04/2008
HOLA SOY FERNANDO DE LA BANDA 96 grados DE sANTIAGO DE COMPOSTELA, tengo un problema gordo con mmi ampli crate vfx 5212, y es que las valvulas de potencia dos EL-34 B TAD me hacen un ruidillo de cascabel cada vez que toco alguna nota grave, he probado a cambiarlas y sigue igual, he probado a poner un cojin dentro de la caja para disipar la onda grave y sigue igual, probe a inclinar el ampli yt sigue igual,

estoy desesperadooooooooooooooo

¿alguien me puede ayudar?

mas info 96 GRADOS
Subir
#2 por Guitarrilia el 24/04/2008
Qué tal!
Yo tenía un problema similar con un Fender Super Reverb y terminé haciéndolo cabezal. No me gustan los combos a válvulas porque tarde o temprano las vibraciones acaban afectando a los componentes, que son muy frágiles en la temperatura de trabajo.
Con un Marshall también me pasaba lo mismo, lo llevé a reparar cuando el ruido era insoportable y le pusieron unas arandelas de goma al chasis: de momento va bien.

Aprendiz de mucho, maestro de nada.
Mi Soundcloud
Mi Youtube

Subir
#3 por iñigo el 24/04/2008
Cuando he leído el título y el mensajes he pensado:

¡Mierda! un examen de donde poner las mayúsculas y donde no.
Subir
#4 por Metillico el 24/04/2008
Lo que me llama más la atención es que le hayas cambiado las válvulas y siga con el cascabeleo. Porque eso me suena a válvula microfónica. Con una nueva debería arreglarse.:) Se las cambiaste por unas nuevas?.:roll:

Lo de reformar a cabezal es una posibilidad que hace que sufran menos los componentes. Claro que si hay tanque de reverb, al haber menos distancia con los transformadores puede dar lugar a ruidos no desados o acoples. En ese caso habría que poner el tanque al revés. La parte derecha en la izquierda y obviamente viceversa:D En el peor de los casos habría que apantallar el tanque de reverb.:saludo:
Subir
#5 por ezraell el 28/04/2008
no sé si te sirva pero me parece que el problema puede que no esté en la etapa de amplificación y que en su lugar esté en el parlante. Si tu amplo tiene un jack para mandar la señal a otros parlantes deberías de verificarlo
Subir
#6 por frasco el 28/04/2008
Pues a mi me pasa, la válvula roza el chasis y cascabelea... muevo la válvula y se calla durante meses.. pero siempre vuelve a aparecer.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#7 por phakkito el 28/04/2008
Unos anillos de goma a base de silicona que aguante calor, y solucionado...

Hay valvulas que cascabelean con el propio soporte que las sujeta.

saludos...

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#8 por 96 grados el 05/05/2008
bueno probare, pero me da que no lo le doy con la solucion, si es una valvula microfonica a que es debido?,
del parlante no sera pues cuando toco a muy bajo nivel de volumen tambien cascabelea

no se?

96 GRADOS
Subir
#9 por Jorge Rubiales el 05/05/2008
Ups, pues si tocas a bajo volumen y sigue haciendo ruido hay dos posibilidades: o que se haya jodido al ponerla a volumen alto por la vibracion, y ya cascabelee; o que la valvula tenga un defecto de fabrica y haya venido jodida.

El cambio a cabezal es una buena idea, es mas recuerdo haber leido en un foro que un tecnico de amplis americano comentaba que nunca tocaba con el cabezal encima de la pantalla, para evitar que las vibraciones fueran jodiendo las valvulas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo