Pod xt live ruido molesto en windows 7

#1 por bracadeorion el 27/08/2010
Hola que tal?.... Quería preguntar sobre mi Pod xt Live... resulta que lo conecto a mi notebook que tiene windows 7 ultimate y conecta todo bien... El problema es que hay un ruido molesto parecido a cuando por ejemplo un cable de guitarra esta medio malo y hace unos ruidos como de cortocircuito... Lo probé en un computador con Windows XP y funciona bien.... A que se debe ese ruido?.. Bueno gracias por si alguien responde....

PD:-- También tengo el Guitarport y ocurre lo mismo....
Subir
#2 por jorgepavel el 04/09/2010
Saludos, a mi me paso lo mismo cuando conectaba el digitech rp355 por usb a la laptop. era un problema de tierra, tenia la laptop en el ups y el multiefectos en otro tomacorriente. Intenta conectar la laptop y el pod en el mismo tomacorriente con una regleta o algo asi. O para más rápido desconecta el cargador de tu laptop y usala con la bateria, seguro que se va el ruido. Otra cosa, el pod trae su cable usb, usalo que es mejor que cualquier cable.
Subir
#3 por asphix el 05/09/2010
Las netbooks tiene menos poder de procesamiento que una pc de escritorio o una laptop, posiblemente este sea el problema que tienes ya que no alcanza a procesar bien toda la informacion...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
#4 por selvy el 05/09/2010
Lapto con windows para produccion de Musica :roll: va a ser que no....MAC:aplausos:

http://www.diver-sos.com
http://www.control24h.com

Subir
#5 por drockdriguez el 05/09/2010
selvy escribió:
Lapto con windows para produccion de Musica :roll: va a ser que no....MAC:aplausos:


Qué relativo.... con lo misma plata de un Mac te compras EL PC y no tiene por qué ser el causante del problema. El Hardware de Line 6 es bien problemático de por sí.

A mí me parece que podría ser el mismo cable entre la guitarra y el POD quien proporciona esos "cuetazos" típicos. Prueba revisando éso.
Subir
#6 por ramuek777 el 07/11/2010
Pues les cuento que tuve el mismo problema pero con windows vista y una hp pavilion, pero solo cuando utilizo ableton live. Para grabar no tengo problema, creo que es el sofware y su compatibilidad...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo