Pod X3 live: Distorsión débil

  • 1
#1 por rot mond el 19/07/2010
Hola!

Recién adquirí el POD X3 Live y he estado teniendo algunos problemillas con las distorsiones: Todas y cada una de las emulaciones de amplificadores, ya sean de alta, media o baja ganancia, y con cualquier emulación de gabinete que las combine, suenan demasiado débiles, chillonas y carentes de sustain, sin importar que control de ecualización o distorsión modifique. No suenan bien ni para armonías, ni solos ni nada, esto tampoco cambia usando el dual tone

He aquí algunos datos técnicos:

Tengo la pedalera conectada a un amplificador a transistores Fender eighty five de la siguiente forma: La guitarra va directo a su entrada correspondiente, y sale un cable más desde "LIVE OUT L/mono" hasta la entrada para instrumento del amplificador. Cabe mencionar que la pedalera está configurada como preamp, justo como se recomienda para alimentar un combo.

Mi amplificador tiene loop de efectos, sin embargo no conecto la pedalera haciendo uso de este, pues he probado de todas las formas posibles sin conseguir un resultado decente. Por si hace falta, el loop de efectos de mi ampli se compone de las siguientes entradas: "Footswitch", "Preamp Out", "Poweramp In" y "Headphones"

La guitarra es bastante feita, es una de esas malas copias chinas de una Strato, pero dudo que esto afecte demasiado.

Los cables tampoco son, todos los que uso son nuevos y de buena calidad.

Tal vez podrían decirme si estoy conectando incorrectamente, solo explíquenme con manzanitas como debe hacerse correctamente XD. Tal vez sea un error al configurar la pedalera.

Apreciaré mucho su ayuda. Espero no haberlos aburrido con tanto rollo XD... Saludos

...si tan solo me dedicara a mi carrera como me dedico a la guitarra... ... AGUANTE NEOCLASICO!!!

Subir
#2 por victor7577 el 19/07/2010
La pedalera lleva un conmutador arriba que pone line y amp, mira haber como lo tienes puesto ya que suena mejor en linea, te recomiendo conectarla directamente al loop,busca por youtube algunos videos de configuración que están bastante bien.Saludos


http://www.myspace.com/tearsandfire

Subir
#3 por rot mond el 19/07/2010
Ok. Muchas gracias, ahora mismo reviso algunos, espero sea ese el problema

...si tan solo me dedicara a mi carrera como me dedico a la guitarra... ... AGUANTE NEOCLASICO!!!

Subir
#4 por Andrés Vargas - chempi el 19/07/2010
Prueba todas las opciones de output mode, no necesariamente la que sea la correcta es la que debe sonar para ti, yo casi siempre independiente de a que me conecte utilizo el stereo output, prueba salida a combo, salido a poweramp, etc etc. Y la que mejor te suene usala. Un saludo

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#5 por rot mond el 19/07/2010
Ok. Te agradezco tu ayuda

...si tan solo me dedicara a mi carrera como me dedico a la guitarra... ... AGUANTE NEOCLASICO!!!

Subir
#6 por sentinel el 19/07/2010
quizas esto no te guste demasiado pero, eso de que sea una guitarra chunga, lo siento pero si que influye. una guitarra sin resonancia alguna y con pastillas de juguete...que sustain va a tener? :roll: este cacharro trata de sonar real, por lo tanto lo que le entre es lo que da. no va a comvertir una guitarra china en una estrato usa o en una ibanez del carajo.:(

por otro lado, haz como te dicen, prueva distintas opciones de salida. a mi la que mas me gusta es la direc studio. :ok: y el conmutador line/amp en line. el loop de efectos tiene que tener un SEND y un RETURN para que lo sea. si tu ampli lo tiene prueva a meterlo asi:

guitarra--input del pod, mono L del pod---return del ampli. en tu caso PREAMP IN.

se saltara el previo del ampli, con lo que no funcionaran ningun control del ampli escepto el master, rever y presence si tiene.

ya nos cuentas como te va y no dudes en exponer todas las dudas que tengas. entre todos te ayudaremos en lo que podamos.

SALUD!!!

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#7 por rot mond el 20/07/2010
Muchas gracias a todos por sus respuestas, he estado probando distintas combinaciones y hasta ahora la que parece ir mejor es la que me recomienda sentinel.

Definitivamente la calidad de la guitarra es un factor a considerar en el tono final, pero, en este caso, pienso que no influye demasiado en el problema que estoy teniendo, puesto que he conectado esta misma guitarra a mi ampli y suena tan bien como se podría esperar de un equipo de semejante calidad, no así con la pedalera. Por fortuna todo parece ser a raíz de que no la se manejar aún XD, sería bastante triste que fuera descompostura jeje

Muchas gracias a todos por sus respuestas

...si tan solo me dedicara a mi carrera como me dedico a la guitarra... ... AGUANTE NEOCLASICO!!!

Subir
#8 por sosio10 el 26/07/2010
yo llevo con la pedalera un año y pico y sinceramente también me pasa todo eso y no tengo pantalones de ajustarla, demasiadas cosas que se me escapan, de configuraciones y estoy ya que no se que hacer, eso por no contar cuando se me desconfigura sola como me paso una vez al intentar alimentar a otro ampli y otra guitarra, en fin no tengo pantalones, porque no tengo ni idea de muchísimas cosas, tales como configuracion entrada y salidas etc, lo he probado casi todo.
Subir
#9 por sentinel el 26/07/2010
la verdad es que a mi no me ha dado ningun tipo de problema. quizas viendola y mirando la configuracion que teneis diera con el problema pero ahora mismo asi...

Los prejuicios solo crean esclavitud y fustración. Experimenta por ti mismo antes de judgar.

Subir
#10 por victor7577 el 26/07/2010
Buscar videos que los hay muy buenos,tocar los parametros que vienen de fábrica y mirar lo que pasa cuando se cambia algo y bajaros presets de la página de line y de gente que tiene por internet un monton y modificarlos a vuestro gusto, pero no querais saber controlarla en dos días porque es jodido.


http://www.myspace.com/tearsandfire

Subir
#11 por rot mond el 26/07/2010
Muy cierto, afortunadamente mi problema con las distorsiones era que no conectaba adecuadamente la pedalera al loop de efctos. Hay que mover cada botoncito hasta que des con el resultado deseado

Saludos

...si tan solo me dedicara a mi carrera como me dedico a la guitarra... ... AGUANTE NEOCLASICO!!!

Subir
#12 por sosio10 el 27/07/2010
no se de q va lo del el loop de efectos, yo la he conectado siempre, guitarra al input de la pedalera y live out- L mono de la pedalera al input del ampli, tengo un pricenton chorus, ha habido un par de semanas atras q sonaba medio bien, hasta q me puse a probar a conectar dos guitarras en dos amplis y se fue todo al garete, en fin, hay q tener muchísima paciencia, pero no me suena los efectos como deberían de sonar y con muy poca potencia, habiendolos metido de nuevo, pero yo creo q es cosa de configuración yes q tiene miles de matices, y no soy precisamente un entendido en cuanto a sonido ni efectos. Gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo