POD HD Y ROLAND CUBE-60 (ampli sin loop) AYUDA

#1 por luchitojs1200 el 15/08/2011
hace mas o menos un mes compre el pod hd500, está muy bueno y todo pero lo logro conseguir un buen sonido como para tocar en vivo. En cambio cuando grabo y escucho por los auriculares el sonido es muy bueno, según lo que tengo entendido la mejor manera de conectar el POD sería a la mesa y que después vayan a los altavoces. Pero como lo que tengo es un Roland Cube-60, es a donde lo conecto.

Las salidas combo power amp y stack power amp, el resultado no me gusta para nada aunque según lo que tengo entendido sería la forma para conectarlo por el loop de un ampli.

Usando el studio/direct el resultado tampoco me gusta, y tampoco combo front.

Cual sería la mejor forma de conectar el POD a un ampli de guitarra usando el canal limpio y una ecualización plana?

Por favor necesito ayuda, los dueños de los otros POD también comenten seguramente es lo mismo en cuanto a los outputs.

PD: CAMBIÉ EL SELECTOR DE LINE Y AMP VARIAS VECES PARA PROBAR DIFERENTES SONIDOS.

Visita mi canal de youtube y SUBSCRIBITE

Subir
#2 por Entrance el 15/08/2011
No conozco muy bien el HD, pero ya desde el XT los PODs vienen con varias opciones de conexion, solo hay que indicarselo al POD y a su vez configurarlo de acuerdo a la ocasion, si quieres hacer sonar el preset que usas en los auriculares, en el Cube sin configurar el tono del POD, eso nunca va ser posible.
Subir
#3 por luchitojs1200 el 15/08/2011
a mi me gustarìa tener un tono como con el que grabo en la PC

Visita mi canal de youtube y SUBSCRIBITE

Subir
#4 por Entrance el 15/08/2011
Bueno a todos creo.
Pero hay que diferenciar que lo que conseguimos en la PC es una simple simulacion del sonido.

El sonido real es el que se da en vivo y alli intervienen muchos factores: tamaño del local, amplificadores, tipo de guitarras, niveles de volumen, resonancias, etc. Lo mejor es configurar en vivo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo