Pod 2.0 + Vox ac4tv = x

#1 por lmalonsof el 28/09/2013
Hola. Tengo un fantástico Vox AC4Tv que compré en el foro (gracias ketxoman!!!) y lo uso para ensayar. Por temas de local, vecinos, comodidad y equipo ensayamos a muy bajo volumen con batería electrónica amplificada y amplis de muy poca potencia. Con muy poca potencia quiere decir que tengo el Vox Ac4 a 1/4 W y el volumen está a la cuarta parte de su recorrido, como muchísimo he llegado a la mitad en algún ensayo. A ese volumen el ampli cruje un poco pero nada más. El AC4Tv sólo tiene máster y tono con lo que no puedo aumentar la ganancia. Estoy encantado con el sonido del ampli pero para los solos necesitaba un poco más. Aunque sé que la solución sería poner un pedal... compré un kit de treble booster para montar y ha sido un desastre, tras mucho repasar, postear por aquí y medir no ha habido manera de volverlo cristiano y le doy por muerto, así que me gustaría no dejarme más pasta y utilizar el equipo que tengo si es posible. Ahí es donde entra el juego el POD 2.0.

En mi ampli de directo (transistores) enchufo el POD bien por el loop de efectos bien por la entrada normal y suena de maravilla. El Vox AC4Tv no tiene loop de efectos y he probado a conectar el POD por la entrada de guitarra. El POD está con el A.I.R. desconectado, listo para enchufar a un ampli pero nada. El sonido es espantoso. He jugado un poco con la ecualización del POD pero no doy con ello.

Mis preguntas son ¿alguien tiene el POD conectado a su ampli (válvulas) de esta forma, como si fuera un pedal análogico? ¿Habéis conseguido que suene decentemente? ¿Cómo tenéis la ecualización del POD? ¿La ganacia y el volumen del POD? Gracias por adelantado.
Subir
#2 por xjeanx el 28/09/2013
Yo esque lo uso por el loop... pero a veces que lo he usado por el input, usé la simulacion del tube preamp y las perillas al 12 todas, ganancia ya la configuras como tu quieras
:bien:

Agradecer no cuesta :bien:
:bien: Intentemos no reflotar hilos antiguos y respondidos para mantener el foro ordenado :bien:

Subir
#3 por Entrance el 29/09/2013
lmalonsof escribió:
Mis preguntas son ¿alguien tiene el POD conectado a su ampli (válvulas) de esta forma, como si fuera un pedal análogico? ¿Habéis conseguido que suene decentemente? ¿Cómo tenéis la ecualización del POD? ¿La ganacia y el volumen del POD? Gracias por adelantado.


Esa conexion es desaprovechar las virtudes del ampli, al tener al POD asi, modificara todo tu tono, lo mejor seria que compres un overdrive sencillo para levantar la senal de tu ampli.
El 2.0 (tambien lo tuve) funciona mejor como preamp, es decir anulando el del ampli.
Subir
#4 por lmalonsof el 30/09/2013
#2 ¿Tu ampli es de válvulas?
#3 No. Das por sentado que utilizo una emulación de ampli en el POD. Utilizando la emulación Tube Preamp no debería colorear la señal y podría utilizar el efecto de compresión y ecualizar la señal de entrada para empujar medios y agudos. Claro que podría comprar un pedal pero como decía es precisamente lo que quiero evitar si es posible, comprar más equipo.

¿Alguien más ha probado el POD conectado al input de un ampli de válvulas? Gracias por las respuestas.
Subir
#5 por Entrance el 30/09/2013
lmalonsof escribió:
Utilizando la emulación Tube Preamp no debería colorear la señal


Pues si la colorea conectando de ese modo.
En un ampli pequeno no hara mucha diferencia pero en uno grande si.
Subir
#6 por lmalonsof el 30/09/2013
#5 El Drive controla la cantidad de procesado del Tube Preamp. Con el Drive bajo y jugando con la salida del canal y el output no llega a añadir nada. Cómo hay que poner estos últimos es precisamente una de las cosas que pregunto ya que lo que propone el manual del POD no acaba de sonar bien. Aunque me imagino que tiene que ver con que el ampli no se puede ecualizar como dice el manual, por eso también pregunto por la experiencia de alguien que lo haya hecho antes.
Subir
#7 por Alberto el 30/09/2013
Yo tuve ese ampli durante varios años, y aceptaba muy pero que muy bien cualquier pedal.

Eso de que sea un desastre puede que se deba a que el pedal no funcione bien o que cuando lo enchufas las válvulas ya están crujiendo suficiente y al meterle el overdrive se descuajeringa la cosa. Has probado a usar el pedal en el modo de 4 W? O en vez de usar un overdrive en ese ampli de válvulas que a poco que le subas el volumen ya hace el overdrive, usar un Boost en el solo? O subir el volumen de la guitarra?

Para contactar por Facebook:
https://www.facebook.com/stompclones

Subir
#8 por lmalonsof el 30/09/2013
Al poco volumen que toco cruje un poquito pero no me da para los solos y ese es el problema. Pero ahora que dices eso de usarlo en 4W lo tengo que probar, aunque sea utilizando las emulaciones de ampli del POD y que me cambie el sonido del ampli. Quizás a poco volumen pueda sonar... lo pruebo en el próximo ensayo.
Subir
#9 por Alberto el 30/09/2013
Esque así aumentas el rango de limpios y lo que le metas no sonará tan crunch.

Para contactar por Facebook:
https://www.facebook.com/stompclones

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo