pequeña duda para cambiar pastillas...

#1 por Fran C. el 27/02/2011
Hola señores :saludo: :

Veréis, desde hace meses llevo pensando cambiar a mi epiphone G400 sus pastillas genéricas por unas buenas EMGs activas para convertirla en un cañón. El problema con el que me encuentro ahora es que desde hace poco, es que el sonido de la guitarra de vez en cuando se "apaga", va perdiendo fuerza como si tocara algún pote de tono o volumen, pero sin tocar nada.

La cuestión es que quiero llevarla a una tienda a cambiarle sus pastillas, pero claro, aquí va mi pregunta: ¿el problema de que se le vaya el sonido puede ser de las propias pastillas que monta o puede ser un problema del cableado en general? Y si fuera lo segundo, ¿influirá esto cuando lleve la guitarra a que me cambien las pastillas en la tienda, me saldrá más caro?

Es que temo comentarles en la tienda este problema de antemano y que luego me hagan ajustes innecesarios sólo por cobrarme más. ¿Vosotros qué pensáis? ¿Influirá este fallo para colocarle las pastis nuevas?

Gracias!!:brindis:
---------------------------------
¿Nadie puede echarme una mano? :no_lo_se::oops:
Subir
#2 por papasmamas el 28/02/2011
Eso de q se te baje el volumen no se... le daría una revisada a la electrónica, o capas que es el ampli, prueba en algún otro ampli, o, prueba otra guitarra en el tuyo, pero no es algo que le tenga que pasar normalmente a tu guitarra. Sino, la llevaría a un luthier a que le de una mirada a ver cual es su diagnóstico, quizás los potes estén sucios o sea algo mínimo...
Subir
#3 por ramonpolispan el 28/02/2011
Eso suena más a problema del ampli que de la guitarra.
Subir
#4 por xarlibraun el 28/02/2011
como bien dicen por arriba, pinta de que el ampli esta jodido. ¿las valvulas jodidas pueden hacer esto? no lo se, nunca me paso la verdad

aun asi, si no tienes un ampli por casa que sepas que no falla, pues conecta la guitarra a la cadena de musica...

es cosa de ir descartando fallos, y en una guitarra-ampli poco puede fallar, o la guitarra o el ampli. prueba a quitar los pedales evidentemente...

Vendo pedales de guitarra y bajo hechos a mano!

http://www.guitarristas.info/foros/vendo-clones-pedales/195933

Subir
#5 por Fran C. el 28/02/2011
Hola a todos:

Nada, el ampli descontado, es la guitarra. Lo sé porque mis otras guitarras sí que van perfectas en el mismo ampli, con los mismos cables y demás. :no_lo_se:

Ggracias por vuestras respuestas:saludo:
Subir
#6 por xarlibraun el 28/02/2011
pues ahora que sabemos que es de la guitarra, miremos solo la guitarra

1º mira a ver si pasa siempre o solo con una pastilla o las 2 a la vez. mirate de una en una y dinos cual falla (o si fallan las 2)

2º si solo falla una, hay que revisar el cableado de esa pastilla, con los potes y el condensador de tono

3º si fallan las 2 (muy raro pero bueno todo puede ser), pues puede ser del cableado de despues de las pastillas, o del switch. o de que las 2 pastillas estan jodidas.

abre la tapa de atras y mira como estan las cosas, no vaya ser que hay cables sueltos.

lo unico que se me ocurre es que este jodido un condensador o algo, porque si esta algun cable suelto pues deberia dejar de sonar de golpe, lo mismo que si el switch esta jodido. no suele apagarse poco a poco

comentanos y te iremos diciendo

Vendo pedales de guitarra y bajo hechos a mano!

http://www.guitarristas.info/foros/vendo-clones-pedales/195933

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo