Peavey rage158 zumba con volumen medio alto

#1 por flitingglimpse el 21/08/2008
buenas
este es mi 1º post y es sobre mi ampli,Peavey Rage158, el cual tiene un problemita, cuando lo uso con el volumen en el canal limpio a masomenos 8, y en el canal sucio con el pre al taco y el post a masomenos 3 o 4,y depende d q notas toco,el ampli zumba, y no se si son las maderas del ampli o si es el parlante!!! no se que hacer:no_lo_se:

aclaro:
•no es la estatica ni dela guitarra ni del ampli

gracias....

mi banda! MAÑANA.....toda la psicodelia....pasen y vean!
mirá mi review del Danelectro FAB Chorus

Subir
#2 por urielvelaz el 12/11/2008
unos emepetreces ayudarian:D

visita mi canal de YOUTUBE: u2uriel

Subir
#3 por flitingglimpse el 15/11/2008
urielvelaz escribió:
unos emepetreces ayudarian:D


perdon por la ignorancia pero que son los "empetreces"?:roll:

saludo:brindis:

mi banda! MAÑANA.....toda la psicodelia....pasen y vean!
mirá mi review del Danelectro FAB Chorus

Subir
#4 por urielvelaz el 15/11/2008
MP3's , muestras de audio.:cool: :saludo:

visita mi canal de YOUTUBE: u2uriel

Subir
#5 por flitingglimpse el 17/11/2008
urielvelaz escribió:
MP3's , muestras de audio.:cool: :saludo:

si seria lo ideal pero estos dias se me complica para grabar,estoy corto de mics y de cables,cuando consiga algo grabo y subo

gracias :D :brindis:

mi banda! MAÑANA.....toda la psicodelia....pasen y vean!
mirá mi review del Danelectro FAB Chorus

Subir
#6 por flitingglimpse el 02/05/2009
buenas

x ahora averigue que lo del ampli es el parlante

no se que hacer


estoy pensando en ampli nuevo...

saludo:saludo:

mi banda! MAÑANA.....toda la psicodelia....pasen y vean!
mirá mi review del Danelectro FAB Chorus

Subir
#7 por krls_1716 el 06/05/2009
flitingglimpse escribió:
buenas

x ahora averigue que lo del ampli es el parlante

no se que hacer


estoy pensando en ampli nuevo...

saludo:saludo:



Yo tengo el mismo ampli y el mismo problema y la verdad no se que hacer...
Si averiguo lo q es te paso el dato y tu a mi xfa
Subir
#8 por damageinc77 el 06/06/2009
pues una solucion es sencillamente cambiar el altavos, tambien fijate si no estan flojos algunos de sujeccion, lo de cambiar el parlante te lo digo, por que yo tengoun rage 158 tambien (franja plateada) y pues lo uso a manera de head para hacer sonar mintras mi cabinet 1x12, en ves de utilizar su parlante de 8", que fijate que yo probe por probar y me alegro de haberlo hecho el cabinet es un rectocab closeback mesa 1x12 para heads de 50watts, pero resulta que el amplisito si lo puede mover, claro si te puedes permitir adquirir una ampli mejor pues haslo
pero comprando un parlante de la marca que sea d3 digamos maximo 30watts estarias bien
yo no eh medido pèro creo que incluso en el mismo amp hay espacio suficiente para que le metas un parlante de 10"
y cualquier parlante de gama media va a mejorar el sonido del amp.

...and remember,today is...
.....the day of the reckoning....

Subir
#9 por flitingglimpse el 18/06/2009
krls_1716 escribió:
Yo tengo el mismo ampli y el mismo problema y la verdad no se que hacer...
Si averiguo lo q es te paso el dato y tu a mi xfa


Ya desisti a arreglarlo,me voy a comprar un ampli nuevo:D
no se que pensaran de el que me voy a comprar pero yo lo probe y me gusto,es un ElectroVox de 30w,es argentino,safa...

mi banda! MAÑANA.....toda la psicodelia....pasen y vean!
mirá mi review del Danelectro FAB Chorus

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo