Peavey 6505 se sube y se baja el volumen solo.

#1 por oxigen3 el 28/01/2016
Hola a todos.

Eso os queria comentar. Se sube y se baja el volumen solo. Creo de hecho que solo me ocurre con el canal lead. No lo he apreciado en el canal "limpio", aunque a lo mejor tambien y no me he dado cuenta. Alguien sabe a que puede deberse?

Gracias de antemano.

Un saludo.
Subir
#2 por Zanjer Floyds el 29/01/2016
PROBABLEMENTE... estes apunto de volarlo broo mejor ve a que le hechen una ojeadita eso suele ser por que los transistores se saturan o se calientan mucho haciendo que la bobina de la bocina se llegue a quemar mejor mandalo a revisar

no hay guitarra ni solo que no puedan ejecutarse teniendo talento y entrega

Subir
#3 por oxigen3 el 29/01/2016
Hola.

Gracias por la respuesta. Lo llevare a revisar entonces. No entiendo una cosa. Los transistores se saturan, pero es un ampli a valvulas. A que transistores te refieres?
Subir
#4 por luishouse el 29/01/2016
No hagas mucho caso a lo que te dice el compañero, en otro hilo ha dado la misma respuesta.
Llevalo al tecnico, si no recuerdo mal, suele ser problema de válvulas, de la propia valvula o del zócalo.
Subir
#5 por oxigen3 el 29/01/2016
Hola luishouse.

Muchas gracias por la aclaración. Me había descolocado totalmente. Yo también sospechaba de las válvulas pero no lo tenía muy claro. Como bien me dices iré al técnico a que echen un vistazo. Te quería comentar que también sufro de ésto al encender y apagar el standby, que no sé si puede estar relacionado o no. A ver qué te parece:



Aprovechando la situación, quería preguntarte por algún buen técnico aquí en Barcelona, Si me puedes recomendar uno. Amptek he oído que bien, pero no sé mucho más.

Muchas gracias.


Un saludo.
Subir
#6 por luishouse el 29/01/2016
A mi me pasó hace tiempo lo de la subida y bajada de volumen, en mi caso fueron las válvulas, no recuerdo si de previo o de potencia.

Lo del ruido no sabría decirte. A mi me hacía un "pop" al encender y apagar el standby y el problema era un condensador, pero ese ruido es diferente, y no mola mucho...

Yo las últimas veces lo he llevado a Amptek y no tengo queja. No me ha parecido especialmente caro, (más bien barato), y la verdad es que saben lo que llevan entre manos. Después de algún desengaño con otros supuestos "técnicos", no he buscado más, a mi me satisfacen.

Saludos.
Subir
#7 por oxigen3 el 29/01/2016
Hola luishouse.

Me pasaré entonces por Amptek a ver qué me dicen. Gracias por la ayuda.


Un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo