¿Es normal que el amplificador zumbe?

#1 por HeroOfTheDay el 17/02/2011
Acabo de pillarme el Roland Cube 40 XL y al encenderlo se oye un zumbido (leve pero se oye, cualquier cosa en casa se oye XD), como de lluvia cuando la radio no sintoniza algo, con todos controles de volumen a cero ¿es normal?

Yo antes tenía un ampli Aria de 15 y no recuerdo que lo hiciese :oops:
Subir
#2 por eduardob el 17/02/2011
Hasta cierto punto es normal, y eso se debe a diferentes factores que te recomiendo debes hacer por que yo lo solucioné de está manera.

1. La tierra física. Cuando hice la instalación de tierra física en mi casa el zumbido de mi amplificador se quito en un 80%.

2. Un 15 % más lo quité comprando buenos cables, y apatanllando la guitarra, busca en el foro el tema de apantallar la guitarra hay mucha información y videos al respecto.
y te va a quedar un 5% de zumbido que es normal.


No se si tu cuentes con una instalación adecuado de tierra física, si es asi, entonces tu problema se soluciona apantallando la guitarra.
Subir
#3 por HeroOfTheDay el 18/02/2011
eduardob escribió:
1. La tierra física. Cuando hice la instalación de tierra física en mi casa el zumbido de mi amplificador se quito en un 80%.

No se si tu cuentes con una instalación adecuado de tierra física, si es asi, entonces tu problema se soluciona apantallando la guitarra.

Lo siento pero no tengo claro de lo que hablas, supongo, o mas bien deduzco, que me estás hablado de la instalación eléctrica de casa ¿no? .... vivo en un piso que tiene mas de 30 años, así que no se que decir al respecto ....

Pero bueno, de todas formas muchas gracias, ya que la guitarra que tengo ahora es para experimentar, me empaparé bien la info sobre apantallar y si lo veo factible (por mi habilidad mas que nada) me meteré a ello.

De todas formas ahora estoy pensando que seguramente, como tu dices, se deba sobre todo a eso de la tierra física, acabo de caer y he hecho la prueba, el zumbido se oye incluso sin la guitarra enchufada.

De nuevo muchas gracias .... y un saludo!!!
Subir
#4 por eduardob el 18/02/2011
Entonces en definitiva tu problema es tierra física, así es, la instalación electrica de tu edificio que no esta aterrizada es el problema como yo lo tuve, y mi amplificador zumbaba como avispa. Busca en google instalación de tierra física, es muy facil hacer la instalación, pero si no eres muy bueno en eso, tendrás que llamar a un técnico electricista que te ayude.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo