No reconoce la guitarra,amplitube y guitar rig2

#1 por facufacuu el 28/08/2010
hola gente el problema es asi conecto la guitarra a la pc,y en la pc suena la guitarra (limpio sin distorcion ni nada) pero cuando quiero abrir un programa tipo guitar rig o amplitube no me reconoce a la guitarra (es decir quiero poner distocion y no pasa nada,sigue en limpio).. aclaro que tengo los drivers asio4all y eso..

pero miren cuando voy a la configuracion me dice esto :

Guitar rig 2:

input

guitarrig2 in1+2 L Not conected
guitarrig2 in1+2 R Not conected

y lo mismo pasa con el amplitube


PD:Uso windows 7,no si tendra algo que ver pero aclaro por las dudas
Subir
Baneado
#2 por bronski beat el 28/08/2010
Está clarísimo , Bill Gates con el nuevo windows 7,nos a timado a todos de mala manera.
Subir
#3 por thecrazy el 28/08/2010
facufacuu escribió:
hola gente el problema es asi conecto la guitarra a la pc,y en la pc suena la guitarra (limpio sin distorcion ni nada) pero cuando quiero abrir un programa tipo guitar rig o amplitube no me reconoce a la guitarra (es decir quiero poner distocion y no pasa nada,sigue en limpio).. aclaro que tengo los drivers asio4all y eso..

pero miren cuando voy a la configuracion me dice esto :

Guitar rig 2:

input

guitarrig2 in1+2 L Not conected
guitarrig2 in1+2 R Not conected

y lo mismo pasa con el amplitube


PD:Uso windows 7,no si tendra algo que ver pero aclaro por las dudas
Asegúrate que la casilla de Escuchar este dispositivo este desactivada:

attachment.php?attachmentid=17484&stc=1&d=1283030526

Recomendándote usar la linea de entrada por supuesto. Ademas actualiza los programas para que anden mejor en windows 7, como siempre pasa al ser un windows reciente hay que tener los programas en las versiones mas recientes posibles:

Amplitube 3 Esta en la versión 3.0.2
Guitar Rig 4 Pro Esta en la versión 4.0.8

También piensa en comprar un interfaz de audio, a estas alturas no son tan caras y te ahorraras mil problemas de los asio4all

Saludos
Archivos adjuntos:
Captura.JPG
BBCode:

^CrAzY^

Subir
#4 por facufacuu el 29/08/2010
gracias,por las respuestas,puse a descargar la ultima veersion de guitar rig (4 pro) cuando lo descargue y lo instale respondo aca.
Saludos
Subir
#5 por thecrazy el 29/08/2010
Recuerda usar también los últimos asio4all. Saludos

^CrAzY^

Subir
#6 por juan.c.manrique1 el 23/10/2013
hola, la pregunta es : la guitarra no me suena con el guitar rig
Subir
#7 por Andrew85 el 25/10/2013
#6 esa es toda la pregunta o se te olvidó terminarla? No parece pregunta.

Debes poner detalles de cómo haces la conexión guitarra al PC y que opciones has movido ya.

El presente mensaje no es más que una opinión personal que no constituye, bajo ninguna circunstancia, una verdad absoluta.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo