NO ENCUENTRO NADA SOBRE ESTE AMPLIFICADOR, AYUDA.

  • 1
#1 por tonortiz el 02/10/2013
Saludos a todos los usuarios, antes que nada quiero comentar que soy nuevo en este foro y por tanto no sé si lo que hago a continuación esté en el lugar correcto o del modo correcto...

Como se pueden dar cuenta en el título necesito información del siguiente amplificador, aquí unas imágenes:




Espero puedan ayudarme a conocer sobre esta marca y su calidad, ya que este ampli lleva 3 años connmigo por un familiar que falleció y no sirve a la perfección, incluso le falta el "input" del canal normal. Saludos desde México.
Archivos adjuntos:
2013-09-30 15.45.59.jpg
BBCode:
2013-09-30 15.46.50.jpg
BBCode:
Subir
#2 por jfmc25 el 02/10/2013
Me raspastes pero que llamas tu no funciona a la perfección? Si es por la entrada que le falta te pregunto yo: Ya lo destapastes y vistes si esta adentro y lo que le faltaría es la tuerca que lo mantiene sujeto a la tapa??
Se ve bastante simple ya que no tiene efectos no se si ese nivel alto es el que da la distorsión?? Y el que te falta será para el limpio??

Abogado Javier Morillo Contreras

Subir
#3 por johnny_chable el 02/10/2013
¿el volumen tiene un toggle switch? Tal parece que le han "metido mano para arreglarlo" antes.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#4 por tonortiz el 03/10/2013
#2 Hay potenciometros que siento demasiado sensibles, como el de VOLUMEN MAESTRO, lo acabo de abrir y te dejo una imagen para que veas lo que tiene, no soy muy experimentado en esto, por no decir que no sé nada... Supongo que el nivel que me falta es el del canal limpio, pero no tiene disponible un control del 1 al 10 sino un ON OFF... no sé por qué lo modificaron.

#3 Así es, tiene un switch de ON OFF.

Si alguno de ustedes sabe algo de electrónica, por favor, ayúdeme a diagnosticar algo antes de mandarlo con algún técnico o parecido... (No sé cómo citar en los comentarios, si pudieran ayudarme con eso, también se los agradeceré mucho.) También me di cuenta de que el REVERB está desconectado TOTALMENTE.
Archivos adjuntos:
2013-10-02 17.36.27.jpg
BBCode:
2013-10-02 17.36.59.jpg
BBCode:
2013-10-02 17.37.09.jpg
BBCode:
2013-10-02 17.38.08.jpg
BBCode:
Subir
#5 por jfmc25 el 03/10/2013
tonortiz escribió:
(No sé cómo citar en los comentarios, si pudieran ayudarme con eso, también se los agradeceré mucho.)
con mucho gusto: Seleccionas el texto es decir lo sombreas y después le das a las comillas que están a la derecha de ese mismo post y te sale el comentario citado
tonortiz escribió:
Hay potenciometros que siento demasiado sensibles
Comprate un limpiador electrónico de esos SQ u otra marca no son costosos y le hechas amablemente a los potenciometros y esperas un rato 5 a 10 minutos. Con esos limpias los potenciometros y te debe corregir esa sensibilidad en algo.
Imagino que la primera foto fue lo que te mencione sobre el canal limpio. Y veo que el conector esta roto... Ese conector (MONO) no es nada costoso lo complicado seria soldarlo ya que dices que no sabes nada de electrónica. Pero para hacer eso no se requiere grandes conocimientos únicamente es cautin o soldador y estaño. Te sugiero para esta parte cualquier amigo o conocido que aunque sea sepa soldar con estaño. No es nada difícil.
tonortiz escribió:
REVERB está desconectado TOTALMENTE
Voy a imaginar que el dueño anterior lo desconecto porque ya el potenciometro le daba muchos problemas (puede ser pero no es definitivo) esto si requiere alguien con conocimientos medios de electrónica. Hay paso. Ademas ni siquiera veo los cables por algún lado.

Si lo que te dije anteriormente con los otros potenciometros (limpiador de contactos eléctricos) no funciona pues ya requiere un nivel un poquito mas alto. Podria ser simplemente reemplazar los potenciometros (esas piezas no son caras tampoco) lo que debes cuidarte es que sean del mismo numero de pines y de igual K para que el que los reemplaze simplemente los coloque igual.

Te recomiendo igualmente el limpiador de contactos para la placa. NOTA (solo por si acaso) el equipo debe estar desconectado, y después de aplicarlo esperas unos cinco minutos. Creo que con solo la limpieza y arreglar lo del INPUT del otro canal deberías tener algo aceptable al menos para hacer bulla.

Si no tienes a nadie de confianza para una revisión mas intensa es difícil. Mis equipos no los toca nadie de mi confianza. Pero no creo que sea difícil conseguir a algún amigo que al menos suelde con estaño

Abogado Javier Morillo Contreras

Subir
#6 por tonortiz el 03/10/2013
#5 Muchas gracias, creo que haré lo de colocar la entrada del canal limpio, lo que no me explico es para que sirve ese switch de ON OFF... Realmente no he podido llevarlo a alguna revisión porque no tengo a nadie de confianza para que lo arregle o al menos lo revise, y porque es gigante! tiene dos bocinas, supongo que es de 100 watts (o más...) ¿De dónde eres? ¿Alguna vez escuchaste de esta marca RMZ?
Subir
#7 por jfmc25 el 03/10/2013
De Venezuela.
RMZ tengo idea que lo he escuchado pero no se si en algún tipo de equipo de sonido pero no, ni idea de esos amplificadores.
Yo tenia uno también viejo marca Juggs que si google no sabia nada de el para mi no existía jajajajaja
Ahora estas mencionando que es un amplificador grande y pesado pues seguro vale la pena arreglarlo de repente es excelente. Ese amplificador viejo que yo tenia, tenia el problema de los potenciometros, se los limpie, le limpie igualmente la placa y quedo como nuevo. Lo cambie porque conseguí uno mejor (un peavey). Si los conos son de 12 pulgadas pues excelente para mi son los conos que deben tener los amplificadores de guitarra.
Quiza sea una tontería trata de buscar a alguien de confianza o pregunta quien tenga un técnico de confianza en tu comunidad. Me pareciera que vale la pena meterle mano

Abogado Javier Morillo Contreras

Subir
#8 por tonortiz el 03/10/2013
Muy bien, creo empezaré a meterle algo de mano, lo que no entendí es qué es eso de "limpiador de placa" ¿Qué es "placa"? Lo lamento si sueno muy desorientado...
Subir
#9 por jfmc25 el 03/10/2013
En la ultima foto sale la placa sola, es la tabla de plástico donde están conectados los cables, circuitos, etc. Me refería a limpiador de contactos eléctricos y se lo hechas a los potenciometros con un tubito de platico que ellos traen y también le rocías a la placa. Esos limpiadores de contactos eléctricos es un Spray o Aerosol que venden en cualquier ferretería. Por cierto ese limpiador se seca solo, no tienes que pasarle un trapo. Y para los potenciometros busca que el liquido entre en la parte interna (valga la redundancia)

Abogado Javier Morillo Contreras

Subir
#10 por tonortiz el 03/10/2013
Muchas gracias, espero hacer eso en unos días y vengo a comentar qué resultados obtuve. Saludos :)
Subir
#11 por johnny_chable el 03/10/2013
No sé que digan pero al ver la placa parece que alguien usó la caja del ampli para hacer uno casero. Quizás lo que tienes no es el plano original sino uno totalmente casero al cual le aprovecharon la etapa de potencia.

http://www.guitarristas.info/normas-foros

No os toméis la vida demasiado en serio... que al fin y a cabo no vamos a salir vivos de ella.

Subir
#12 por jfmc25 el 03/10/2013
Casero o bastante reparado. Pero parece recuperable. Al menos un servicio de mantenimiento a ver que sale sin gastar mucha plata

Abogado Javier Morillo Contreras

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo