No se apaga mi pedal behringer!!!

#1 por GaleB el 16/06/2012
Buenas! Resulta que hace poco menos de un año me compré un pedal Behringer Digital Delay/Reverb DR400, y hasta el momento todo bien, me encantó. Pero resulta que ahora NO PUEDO DESACTIVARLO, es decir, aunque lo presione el led del pedal sigue encendido y no se puede apagar sin desconectar la fuente :S Alguna idea de qué podría estar fallando y cómo solucionarlo? MIL GRACIAS!!

-GaleB/Standar-

Subir
#2 por Rocks90s el 16/06/2012
revisa el swich, se activa por un resorte y no es raro que se safe

Ibanez Ar220
Epiphone Les Paul Custom
Ibanez Grg 170 DX
Cort Yorktown
Bogner Alchemist 112
Fender FR25R

Subir
#3 por osopardo el 16/06/2012
Hola!
busque ese pedal y al no encontrarlo me conforme con el otro dd400

bueno, parece que se ha roto el conmutador, son muy delicados ya que son pequeños, no es imposible de cambiar.. y otra cosa, no se activa con un resorte, este solo funciona para que se mantenga arriba, sino con un pequeño trozo de goma que activa el conmutador.

Saludos!
Subir
#4 por TonyGT-Ibiza el 17/06/2012
eso casi seguro que es el swith ese o el pulsador o como se llame, seguro que esta ahi el problema, si pelas los cables y los juntas con el pedal encendido y ves que se apaga y se enciende, ya tienes que la averia esta ahi, igual echandole algun spray al interruptor ese de estos tipo aflojalotodo desoxidantes lo arreglas, siempre que no este roto claro.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo