Necesito ayuda ! Pedal Boss dd7

#1 por Hecjbr el 28/04/2015
Una semana o un poco mas deje mi pedalboard conectado pero claro los pedales no encendidos , quedaron en "stand by" , el día que iba a usarlos de vuelta el dd7 no funcionaba de una manera correcta el modo Hold hacia lo que debía hacer el Modulate y viceversa, al día siguiente el Hold simplemente dejo de funcionar , el tap tempo tampoco funciona bien alguien me podría decir que pudo haber pasado ? Me pueden ayudar ? Todos mis pedales son Boss y la cadena esta alimentada por el Psa-120, destacó que esa semana hubo muchos apagones en la casa por problemas con la red eléctrica , cada vez que volvía del trabajo encontraba el pedal encendido :russian_roulette:
Subir
#2 por Entrance el 29/04/2015
Facil han sufrido una descarga de alta tension cuando el fluido electrico de tu casa se restablecia y se han estropeado, mejor llevalos (a todos) a un tecnico y que los revise a fondo.
Subir
1
#3 por Hecjbr el 29/04/2015
Gracias por la respuesta ! En comprobado los pedales uno a uno y solo ese parece presentar cambios así , los demás creo que están bien , pero con el
Dato que me diste ya me entre la duda, voy a llevarlos gracias ! :)
Subir
#4 por Entrance el 29/04/2015
Si, como muchos pedales, los Boss son muy sensibles al cambio de tension sobretodo si reciben mas voltaje del permitido, incluso cuando son alimentados por fuentes de poder que envian mas de 9v con el pasar del tiempo se estropean irremediablemente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo