Mi V-Amp 3 suena a Nave Espacial.

#1 por unkn0wn el 21/01/2010
Hace dias compre un V-Amp 3 a un chaval del foro y he estado probando de todo, me he leido el manual en Ingles, tambien lo he leido traducido al Español, he hecho cosas que dice y esto siempre suena igual, la distorsion no es una distorsion normal, suena a Nave Espacial, y los otros efectos algunos suenan igual y otros no suenan a nada.
¿Me podeis ayudar a saber si funciona bien o esta roto?, ya me siento como un pardillo, primero pense, vale no se como funciona, es normal, pero ya he probado tantas cosas que empiezo a pensar que me an tangao, me la an metido asta el mango.

Ayuda.

UnSaludo.
Subir
#2 por ednarg el 21/01/2010
¿puedes poner algún mp3 a ver cómo es ese sonido a nave espacial? Me has dejado intrigado, jaja

Escucha mi música en Hispasonicos

Subir
#3 por Metillico el 21/01/2010
¿No tendrás un phaser o un flanger activado en todo momento, no?;)

Por ir descartando, vamos.:D
Subir
#4 por chapuzator el 21/01/2010
Mira a ver, se pueden tener 2 efectos activados a la vez, manejandolos con un solo potenciometro, a lo mejor como dice metillico tienes un efecto activado, debes pulsar tap a la vez que giras el potenciometro para reducir el 2º efecto con el potenciometro, te salen dos luces rojas en vez de 1 en el pote Efects, lo pone debajo si te fijas tanto en el pote como en la tecla de tap (2nd parameter).

Escupe al alcalde, Escupe al ministro, Escupe al estupa que va en su ritmo."Cicatriz" 1985

Subir
#5 por juliotertulio el 22/01/2010
no estará desactivada la opcion de cabinet? o la opcion de salida s1 l1 o l2 que tengas seleccionada sea la incorrecta?
y si le sumas un efecto como el phaser con los 2 paramentros de efectos activados...

...pero como va a ser tanta la coincidencia

sube un demo para ver q onda
Subir
#6 por ednarg el 22/01/2010
O a ver si el que te la vendió tenía sólo efectos marcianos ...quizás un reset a los presets de fábrica ayude tambien...

Escucha mi música en Hispasonicos

Subir
#7 por unkn0wn el 22/01/2010
ednarg escribió:
O a ver si el que te la vendió tenía sólo efectos marcianos ...quizás un reset a los presets de fábrica ayude tambien...


Eso es he puesto todo de fabrica pulsando 2 teclas semultaneamente, lo dice el manual pero me a costado encontrarlo, total que lo que ha pasado es que yo he estado primero sin leerme el manual apretando mogollon de teclas y lo he dejado hecho un lio, despues lo he dejado de fabrica y como ya entiendo mas o menos el funcionamiento de lo basico y mas, pues ya funciona dabutis, lo que creo que a pasado es que he estado sin darme cuenta creando mogollon de presets encima de los de fabrica y casi todos eran el mismo creo y por eso decia que sonaban muchos igual, ahora comparo el sonido de distorsion asta con el MT-2 de Boss, si si, eso el mas cañero.

Ahora lo que no consigo de ninguna de las maneras es conectarlo al ordenador y hacer que suene por sus altavoces, el cabron de win7 dice que todo funciona correctamente pero no suena nada, bueno eso ya lo preguntare por aqui, primero he de probar mas y no precipitarme como he hecho antes.

El pobre chaval le he enviado un correo y se habra llevado un disgusto.. todo es culpa mia, el aparato funciona dabutis, solo que yo siempre he aprendido como funcionan mis aparatos toqueteando sin leerme el manual, pero en este ha hecho falta leerlo si, y aun asi hay cosas que no entiento, pero lo de cambiar de preset, crear uno nuevo donde yo quiera, ponerlo todo de fabrica y alguna cosilla mas si que entiendo y si hace falto pues me leo otra vez en manual, lo que pasa que tengo que traducir lo que no entiendo parrafo a parrafo y cuesta un huevo, ¿No se puede traducir un PDF?, lo que hago es pasarlo a DOC y entonces asi me deja copiar las letras para ponerlas en google traductor.

A y tambien pasa que yo no se tocar la guitarra y no puede sonar igual que lo que veo en Youtube, el palm muting sobre todo me sale muy mal, pero lo que es tocar las cuerdas al aire o algun acorde si que suena igual que en los del Youtube, ya te digo que lo comparo asta con el MT-2 y si me aprietan asta con el mod keeley jajaja.

Estoy contento con el aparato ¿Vale?, si me lee el chaval que lo sepa.

UnSaludo.
Subir
#8 por Metillico el 22/01/2010
Me ha llevado un rato recuperar la respiración.:D

Que digo yo que a saber lo que le habrás dicho en el correo al chaval.:risa:

Si te has pasado, no está de más disculparse con otro correo.;)

P.D. Diosss, a veces me asusto de lo lisssssto que soy.:cool:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo