Es mi guitarra o es mi amplificador'?

  • 1
#1 por samreal el 30/03/2010
Hola compañeros.

hace algun tiempo publique un tema en el cual explicaba un problema q tengo con mi amplificador Marshall MG50fx, mencione un zumbido muy molesto que se presenta todavia mas cuando uso el canal de Overdrive,
me recomendaron apantallar mi guitarra y segui el consejo sin embargo el ruido no desaparecio en lo absoluto (tengo q mencionar que si conecte cada cubrimiento de apantallado entre si y luego a la tierra ocea a la parte trasera d los potenciometros)

no tengo idea de q demonios puede ser que siga haciendo ese molesto ruido.

alguna idea?

de antemano muchas gracias...
Subir
--226008--
#2 por --226008-- el 30/03/2010
La verdad que esta serie de marshall se caracteriza por dar mucho problema con lo del ruido y el problema yo creo que es el ampli, que guitarra usas? tienes el ampli a toma de tierra? saludos:saludo:
Subir
#3 por samreal el 30/03/2010
Asi es los contactos donde conecto el amp estan aterrizados, y mi guitarra es una epiphone SG G400 de hecho antes de apantallarla aterrise los contactos del cuarto para ver si con eso reducia el ruido pero tampoco tube suerte
Subir
--226008--
#4 por --226008-- el 30/03/2010
La guitarra definitivamente no es, es el ampli, te lo digo porque yo tuve uno de esa misma serie (mg) y con la guitarra que fuera el ruido nunca desaparecia incluso si prendía el amplificador sin conectar la guitarra le ponía el gain a tope y el ruido ya estaba ahi, aumentaba si activaba el fdd y bueno la verdad es que si era muy molesto, lamento no poder ayudar, saludos:saludo:
Subir
#5 por samreal el 30/03/2010
jaja nimodo hermano gracias,

pero no sabes si hay algun tipo de mejora para el amplificador?
Subir
--226008--
#6 por --226008-- el 30/03/2010
Lo unico que se me ocurre es que te compres un pedal de distorsion o multiefectos algo así, no te garantizo que tendrás menos ruido pero por lo menos será más controlable :saludo:
Subir
#7 por luca_turichi el 30/03/2010
Ya hiciste suficientes pruebas como para decir que definitivamente se trata del un problema del amplificador? ya probaste con diferentes guitarras? con diferentes cables? si usas procesador, con un procesador diferente? ya conectaste la guitarra, cables y procesador a un amplificador diferente? si yo fuera tú, haría esas pruebas para descartar todas las posibilidades antes de pensar en alguna reparación o reemplazo de equipo...

... I know the visions are real, I know there's a land of the free...

Subir
#8 por samreal el 30/03/2010
pues de hecho tengo dos guitarras una epi SG G400 y una Lespaul Special epi tmb...

ademas eh leido algunos problemas de guitarras que dicen que el zumbido desaparece cuando tocan las cuerdas y cuando tocan el puente d la guitarra, este no es mi caso, ademas el ruido de ambas guitarras es por decirlo asi el mismo ademas de que el ruido tambien esta cuando el ampificador esta en limpio sin distorsion cuando el volumen es lo suficientemente alto
Subir
#9 por juanhis77 el 30/03/2010
que raro, probaste otro cable?

Mi sg g400 cuando tenia los mics originales hacia poco ruido y con mics mejores 0 ruido, y el ampli es argentino jajaja.

Salvo que uses mucha distorcion, muchos agudos, esto no deberia pasar

http://www.facebook.com/sheena.esperanza

Subir
#10 por samreal el 30/03/2010
jjaja disculpa mi ignorancia pero a q t refieres con mics???,

intentare usar un cable d mejor calidad aunq me preocupa q mi amplificador ste dañado
Subir
#11 por juanhis77 el 30/03/2010
los humbuckers, las pastillas de la guitarra, los mics jaa (es mi forma de decirle a los humbuckers)

Es probable que sea el ampli

http://www.facebook.com/sheena.esperanza

Subir
#12 por luca_turichi el 30/03/2010
utilizas algún tipo de procesador de efectos? llamese pedal, pedalera, etc.?

... I know the visions are real, I know there's a land of the free...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo