Me quedo un pedazo de plug adentro de la pedalera...

#1 por maxgpm el 10/11/2010
Hola gente!...bue, paso a contar.
Meti un cable en el output de la pedalera, la gnx3 de digitech, y no funcionaba. El cable parece que era de mala calidad..aparte estaba viejo y medio flojo el plug.
Cuestion que cuando lo voy a sacar, se parte el plug y quedo metido en el agujero de la pedalera:|.
Pude sacarlo todo menos la puntita de plug, que parece que tambien se partio del resto del plug. Probe con aguja, pinza de depilar, escarbadiente, y otros elementos. Pero no sale.
A alguno se lo ocurre como sacarla sin desarmar la pedalera???...cualquier sugerencia sirve....gracias a todos!:saludo:
Subir
#2 por electropluma el 10/11/2010
La mayoría de destornilladores que llevan puntas desmontables tienen un util telescopico con un iman de neodimio en la punta para recuperarlas en caso de que se te caigan.
Con eso puedes sacarlo
Subir
#3 por moonmark el 10/11/2010
Seria bueno te cuelgues unas fotos ( si es posible) pero casi estoy seguro que tendras que desarmar la pedalera

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
#4 por gabryel el 10/11/2010
A mi me pasó lo mismo, me quedó la punta del plug. desarmé la pedalera y con un destornillador lo saqué!

http://www.myspace.com/rockusb

Subir
#5 por maxgpm el 21/11/2010
Gracias por las sugerencias de todos!!!;).
Al final intente desarmar la pedalera pero vi que se complicaba un poco y desisti.
Asi que agarre un palito, le puse en la punta un pegamento bastante poderoso, lo meti en el output de la pedalera y espera a que se pegara con la punta del plug por unos 3 o 4 minutos...tire para afuera y salio el palito con la punta de plug pegada jajajja....en fin...gracias igual!
Subir
#6 por frasco el 21/11/2010
Te iba a recomendar ahora mismo ese sistema....

Cuando reparaba ordenadores era habitual que se partiese el pin de plástico que llevaban las clavijas ps2 de los teclados y ratones... nada mejor que un clip enderezado y una gotita de cianol en la punta para rehabilitar el puerto.

:saludo:

Ya'sstamos.... ¿o no estamos a lo que estamos?

La web del luthier aficionado.

http://www.audiocosas.es/villagarlopa

Subir
#7 por luck el 04/04/2011
ami me pasa eso y no puedo desarmar mi digitech rp50 :( no se como sacar el circuito integrado
Subir
#8 por maxgpm el 04/04/2011
Proba con un palito y pegamento en la punta que funciona...;)

Estos plugs cada dia vienen peor...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo