¿Me podrias ayudar con mi pedalera Digitech RP255?

  • 1
#1 por lumin245 el 04/02/2012
Hola y gracias de antemano :)

Bueno el problema empezó cuando después de un rato de dejar de tocar guitarra volví a empezar otra ves. La sorpresa fue que cuando conectaba mi pedalera a la corrientee no encendíaa así que cheque el eliminador y comprobé si funcionaba,resulta que el eliminador no funcionaba, así que compree otro eliminador universal este ultimoo con casi las mismas característicass (mismo voltaje, pero la diferencia era que el amperaje que tenia el otro eliminador era de 1300 y este ultimo de 1000 nose si esto tenga algo de relevancia) Pero bueno la conecte y todo pero el problema fue que los efectos no sonaban a la hora de tocar. El pedal encendía bien y tiene una batería preprogramada para improvisar esa sonaba bien y un afinador, pero al tocar no reconocíanocia el sonido de la guitara osea no percibía a la guitarra. Me podrian ayudar ???
Subir
#2 por juanaka17 el 09/02/2012
Para que te funcione perfectamente necesitas el alimentador original, o uno igual, los alimentadores universales por lo general no funcionan para digitech, o eso tengo entendido. El problema es de corriente, con el adaptador de la pedalera, no deberías tener problemas. Osea, ve a la tienda de musica, y pide un alimentador como ese para la pedalera.

http://www.facebook.com/pages/X-Trueno/100438680003130
https://www.youtube.com/channel/UC7dGEb8KRr0xZWaXv0aughg

Subir
#3 por davidlopez el 05/06/2012
Si yo tengo el mismo problema mi eliminador no funciona y compre un universal y cuando conecto mi guitarra a la pedalera no me reconoce el sonido asi que estoy de acuerdo con juanaka17 es el eliminador gracias por haberme sacado de esa duda :D
Subir
#4 por moonmark el 05/06/2012
El de Digitech es AC -AC, mientras que los universales son AC-DC//....si la conectaron es capaz que dañaron algo internamente.

EL QUE NO VIVE PARA SERVIR, NO SIRVE PARA VIVIR

Subir
1
#5 por jony_c4 el 05/06/2012
Arregla el eliminador como sea... a mi paso lo mismo y donde lo fui a arreglar me dijieron que solo funcionaba con dicho eliminador porque los de digitech parece que son especiales... en fin en el local me djiieron que lo traiga y que me lo ivan a arreglar cambiando algunas cosas... y bue me lo arreglaron y funciona bien... hace eso... en mi caso solo rompio el cable que da con la pedalera ojala que en tu caso sea algo minimo...

"Cualquier opinion vale, sea muy pobre o muy rica, el tema es que nadie quiere opinar, asi que te digo que opines porque yo me enriquezco en base a tu opinion sea cual sea"

Subir
#6 por jac62 el 08/06/2012
moonmak tiene razón
el bicho en cuestión es este Power supply
Brand: H-pro
Model# PS0913B
Output Specs: 9VAC 1300mA.
Se puede comprar en la red o bien en distribuidores. Sólo varia el voltaje que según el pais es de 120 o 220 voltios de entrada.

http://shirolespaulrestaurada.blogspot.com.es/?view=classic

Subir
#7 por davidlopez el 03/10/2012
Si es cierto ya arregle mi eliminador y ya funciona de nuevo
Subir
#8 por londavx1 el 05/12/2012
Amigos, me pueden ayudar, con mi pedalera del mismo modelo, dias atras me funcionaba muy bien, pero de un dia para otro la apage, al gia siguiente la encendi y mi sorpresa que ya no tenia el mismo nivel de volumen, ahora aunque le de todo el volumen a la pedalera y al ampli no suena mucho, pero creo que el problema es de la pedalera porque en el ampli y la guitarra suena normal, sera que pueda ser el eliminador?
Subir
#9 por rodcam el 06/12/2012
conectalo a la computadora con un cable usb, y el pedal tiene una entrada cuadrada ahi se conecta, descarga un programa llamado x-edit es para pedales digitech y intenta cambiar la configuracion de sonido, es muy facil de usar...

Schecter Damien Elite
Fender Mustang 3
Digitech Rp255

Subir
#10 por Marcus Cueva el 20/12/2012
Hola que tal? Pues creo que yo tengo ese problema tambien porque conecto el pedal a un eliminado con el mismo voltaje solo que no es el original y enciende y todo pero no me reconoce el sonido de la guitarra.. Gracias por la informacion amigos.
Subir
#11 por TonyGT-Ibiza el 08/10/2014
hago un refrote en relacion a un privado que me ha enviado un compañero con esta duda:
moonmark escribió:
El de Digitech es AC -AC, mientras que los universales son AC-DC//....si la conectaron es capaz que dañaron algo internamente.

eso es, los digitech son AC 200V Y AC 9V creo, por eso no funcionan los transformadores universales, por que son DC 9v, sirven para pedales sueltos pero no para pedaleras digitech.

Yo no creo que se joda una pedalera digitech por poner un transformador universal de DC, pero si que creo que lo mas sencillo es ir a una tienda de electronica y pedirle que te vendan un transformador 220v AC / 9v AC, son baratos, no tiene que costar mas de 10 o 15 euros, eso si, otra cosa, es importante decir el amperaje que debe soportar, yo creo que una fuente de estas con 1 amperio va que chuta, no hace falta mas.

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
1
#12 por brunogiardino el 13/10/2014
Buenos días amigos, EL DÍA DE AYER ME VENDIERON UNA PEDALERA DIGITECH RP 255 ,SIN ELIMINADOR , ASÍ QUE COMPRE UNO UNIVERSAL , LO CONECTE CON LOS 9 VOLTS REQUERIDOS POR EL FABRICANTE Y ENCIENDO , EL PROBLEMA ES QUE NO RECONOCE LA GUITARRA NI SE OYE , AUNQUE SI ENCIENDE Y TRABAJA EL METRONOMO Y DE MAS . LES PIDO DE SU APOYO PARA TOMAR ALGUNA ACCIÓN , COMPRAR ELIMINADOR EL ORIGINAL O DE PLANO REGRESAR LA PEDALERA ,

SALUDOS Y GRACIAS DE ANTEMANO
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo