Se me ha roto el cable de corriente. V-AMP2

#1 por redfines el 05/08/2009
Pues se me cayo el v-amp2 sobre la punta del cable y bien, se me doblaron todos los pines y uno esta por caerse :risa:

El cable tiene todas las puntas blindadas por lo tanto no puedo cambiar solo la punta esa...como no entiendo, pongo lo que pone el transformador.

INPUT: 230 V
Output: 20v

Comprando el cable entero con 4 pines como tiene este deberia ir el v-amp no?
No creo que sea un cable muy especia..me costara caro lo se por el transformador de los hue*** . . . sabeis donde se puede conseguir algo asi?

Lo compre por internet y no estoy para esperar 3 semanas para que me manden otro cable. . . :leyendo:

Gracias. . puede que no me haya explicado muy bien pero me acabo de despertar jajaja


:saludo: :brindis:
Subir
#2 por rigel el 27/08/2009
A mi tambien se me ha roto, he buscado por casa y he encontrado otra punta igual, he cortado y aunque los cables no coincidian del mismo color con ayuda de un tester he podido empalmar los cables correctamente tal y como vienen de fabrica a sus correspondientes pines, pero trabajar para nada, no ha servido el v-amp 2 se enciende pero no rula nada, miré por la web y vi que otra fuente me salia por unos veinte euros mas otros veinte de gastos de envio,asi que desheché la idea y me pedi el nuevo v-amp 3, y de paso alguna cosilla mas por eso de aprovechar los gastos de envio, cables cuerdas ...etc...
cuando me llegó el v-amp 3 conecte la fuente al v-amp 2 para probar ya que son iguales, y funcionó correctamente,lo que pasa que ahora me he quedao pillao con el 3 jeje, que suena mucho mucho mejor que el dos, te lo recomiendo, ademas se maneja igual que es una ventaja. un saludo y suerte con el tema.;)
Subir
#3 por redfines el 27/08/2009
Rigel escribió:
A mi tambien se me ha roto, he buscado por casa y he encontrado otra punta igual, he cortado y aunque los cables no coincidian del mismo color con ayuda de un tester he podido empalmar los cables correctamente tal y como vienen de fabrica a sus correspondientes pines, pero trabajar para nada, no ha servido el v-amp 2 se enciende pero no rula nada, miré por la web y vi que otra fuente me salia por unos veinte euros mas otros veinte de gastos de envio,asi que desheché la idea y me pedi el nuevo v-amp 3, y de paso alguna cosilla mas por eso de aprovechar los gastos de envio, cables cuerdas ...etc...
cuando me llegó el v-amp 3 conecte la fuente al v-amp 2 para probar ya que son iguales, y funcionó correctamente,lo que pasa que ahora me he quedao pillao con el 3 jeje, que suena mucho mucho mejor que el dos, te lo recomiendo, ademas se maneja igual que es una ventaja. un saludo y suerte con el tema.;)



La suerte de los ricos...:leyendo:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo