Line 6 Spider Iii 75w

#25 por Rockmaster el 09/07/2008
yo quería saber si con el line 6 spider III de 75 watios tendria potencia suficiente para hacer bolos y para los ensayos, es que yo aora mismo tengo un behringer de 120 watios combo y lo tengo petao porque la bateria se lo come y por eso queria cambiarlo.

gracias a tod@s
Subir
#26 por jonny el 12/07/2008
buenass..vereis yo tengo el spider III 75w hace un tiempo..y me gustaria saber si puedo solucionar una cosa..esque no se si ocurrio de repente o progresivamente pero ahora el ampli no empieza a sonar asta k llevas la primera rallita del volumen..no se si me explico..tu vas subiendo el volumen y el ampli no suena asta k estas en la primera raya..y claro..no lo puedo poner muy bajito..si alguien sabe como solucionarlo..muxas gracias..

otra cosa..que efectos soleis utilizar los usuarios de estos amplis? esque no los e llegado a probar todos y alomejor me estoy perdiendo unos muy buenos..jeje
Subir
#27 por izotz el 12/07/2008
Rockmaster escribió:
yo quería saber si con el line 6 spider III de 75 watios tendria potencia suficiente para hacer bolos y para los ensayos, es que yo aora mismo tengo un behringer de 120 watios combo y lo tengo petao porque la bateria se lo come y por eso queria cambiarlo.

gracias a tod@s



Me interesa tambien esta pregunta, alguien lo usa para ensayar?
Subir
#28 por jairher el 07/08/2008
hola señores ,, pues yo tengo un problemilla con este ampli, cuando lo probe en la tienda sonaba excelente,, lo probe con mi guitarra ,, una ibanez rg 370 dx y pues las ditorsiones son muy buenas y todo eso,,,, y lo mas importante no tenia ruidos cuando ponia insane en toda la ganancia era bastante silencioso..

pero despues de una semana comenzo a votar ruido,,, sobre todo cuando pongo mi boss gt8 y utilizo el mic del puente con todo el brillo me da ruido ,,, cosa que no pasaba al principio, venga que el ampli solo tiene semana y media de comprado ... que hago
es la guitarra, ya probe con varios cables y nada,,, el ruido sigue ahi...
si saben de algo que pueda hacer se los agradezco o si definitivamente me toca llevarlo a la tienda por garantia... a uds les pasa lo mismo ..... ????

agradezco de antemano la colaboracion
Subir
#29 por dromii el 09/08/2008
El Line 6 spider de 75w del k vosotros hablais es el ke actualmente se esta vendiendo por 274e en musik produktiv? al ser modeling ke kiere decir esto, ke lleva una valvula en el previo y lo demas es a transistores? entonces estos 75w se kedarian en eso, o al llevar un valvula ekivaldrian a mas vatios(como en los amplies ke son solo de valvulas)?

salu2
Subir
#30 por Ángel Santana el 09/08/2008
Hola.

El Spider III es un amplificador de transistores, no lleva ninguna válvula.
Modelado se refiere a que emula digitalmente 12 tipos de amplificadores (Fender, VOX, Hi-Watt, Marshall, MESA...) y que incluye efectos digitales, 7 distintos y puedes combinar tres a la vez. Además tiene almacenados 400 sonidos de grupos y/o canciones.

Lleva un buen altavoz y suena muy bien. Yo lo tengo desde hace un año y estoy muy contento.
Subir
#31 por dromii el 11/08/2008
Entonces este ampli para tocar en casa si ke sirve(me refiero en cuanto al tema del volumen)? eske yo estaba por pillarme el peavey valvekin vk212, pero como todo el mundo esta con lo de ke para tenerlo en casa... es una locura por ke suena mui fuerte incluso estando al minimo pues al final me estoi echando para atras y el line 6 me a parecido una wena opcion.274e os parece un wen precio? o lo puedo encontrar mas barto en algun otro sito?
salu2
---------------------------------
Por cierto para tocar mago de oz y similares me serviria?
Subir
#32 por gocho el 02/09/2008
dromi, lo único que te recomiendo es que te vallas a una tienda musical, y te prueves los dos amplis..

Saludos ^^ :D
Subir
#33 por alecks_cobain el 07/09/2008
Que tal saludos, soy nuevo en este foro. Tengo una duda sobre este amplificador, tengo el Spider III de 75 watts. el problema es con el encendido, cuando toco por mucho tiempo (quiza entre dos horas, o algo asi), y luego lo apago, e inmediatamente lo enciendo de nuevo, el amplificador se tarda mucho en encender, tarda entre 45 y 2 minutos en encender. Es normal esta anomalia????

La falla no la hace cuando no tiene mucha actividad, o lo acabo de encender por primera vez en el dia.

Si la falla continua es mejor que vaya con el vendedor, ya que llevo con èl 4 dìas. Por favor, ayundeme ...
---------------------------------
45 segundo o 3 minutos
Subir
#34 por josue_2008 el 10/09/2008
SI AMIGO LLEVALO A LA TIENDA A DELVOLVERO xD
Subir
#35 por kamikaze el 21/04/2009
me acabo de pillar uno y estoy encantado cn el,mas adelante os dejare una lista de presets de canciones miticas pork de momento no me deja añadir enlaces hasta tener enviados 5 mensajes.un saludo:brindis:

Be quick or be died.

Subir
#36 por davidarkzero el 18/05/2009
pues..eso de usarlo con el boss gt8..no me parece buena idea......
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo