Latencia Focusrite 2i4

#1 por malkmus el 21/01/2013
Buenas muchachos,

Me estoy volviendo loco. Vendí un Pod X3 para poder grabar en analógico con micros al ampli y tal con un Focusrite 2i4 y no obtengo más que chasquidos de todo tipo. El buffer del programa USB 2.0 Audio que te viene en los drivers lo tengo a 1ms y en Cubase no hay manera de que no salgan los chasquidos. Antes por ejemplo me ha funcionado bien con dos pistas pero cuando ya he grabado la tercera y lo he escuchado todo ha sido terrible. Creo que no controlo mucho la configuración. No sé si alguien puede explicármelo paso a paso como para tontos.

Con Ableton Live 8 Lite la cosa va mejor, pero cuando grabo la latencia -el eco- suena un montón y sale super desfasado. Ademas creo que con este no soy capaz de grabar dos pistas a la vez. Arf, estoy hecho un lío y lo peor es que tengo unas ganas locas de comprarme un Rode Nt2a pero si sigo sin dominar esto no sé qué voy a hacer. Estoy seguro de que en ambos Daw debo tocar algo de las preferencias pero no se qué.

Una ayudita por favor...
Gracias :)
Subir
#2 por malkmus el 22/01/2013
¿Puede ser que no marque liberar Asio cuando no se esté utilizando? He hecho una prueba con esto marcado y parece que todo funciona perfectamente....
Subir
#3 por Camilov100 el 28/01/2013
Hombre pues con 1 ms en el buffer de la tarjeta como no quieres que tenga chasquidos? ... yo para grabar guitarras con amplitube por ejemplo pongo el buffer a 3-4 ms en el driver de la focusrite y no tengo problemas ni de chasquidos y nada de latencia, cuando grabo voces, bajo u otro instrumento pongo el buffer en 10 ms y utilizo el potenciometro para utilizar la monitorizacion directa de la interfaz que es 0 latencia. +

No puedes poner el buffer tan bajo porque escharas chasquidos y cortes si o si, ademas no se para que necesitas grabar sin latencia si estas grabando de la salida del ampli, no se para que necesitas escucharte por el ampli y por los monitores, a no ser que tengas el ampli en una cabina insonorizada y necesites escucharte en donde tienes los monitores.
Subir
#4 por malkmus el 28/01/2013
Gracias, más o menos me aclaras un poco todo. Ahora mismo solo estoy haciendo pruebas conectando el instrumento por línea. Aún me tengo que comprar dos micros.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo