Igualar volumen canal clean del ampli y pedal de distorsión

#1 por jmartinm el 10/06/2015
Muy buenas,
El caso es que tengo una pedalera con la siguiente configuración todo directamente al ampli sin usar loop de efectos:

- Guitarra-Compresor-EQ(Boster)-Overdrive-Distor.

El tema es que con todos los pedales apagados y usando el canal limpio del ampli, no consigo igualar el volumen del limpio con el de mi distorsión.
Pongo el level y gain del pedal al máximo y aun así no consigo alcanzar el volumen del limpio aparte de empezar a hacer ruido con esta configuración.
Alguna idea?
Subir
--575990--
#2 por --575990-- el 10/06/2015
Yo lo primero que haría seria eliminar el compresor, nunca he utilizado pedalera pero me parece el único que puede recortar el volumen de salida. Un saludo.
Subir
#3 por xjeanx el 10/06/2015
El compresor te recorta minimamente la señal, puede que el mayor problema esté en el nivel de salida de la pedalera o en el nivel de salida del ecualizador.

Que pedales o que pedalera utilizas?

Un saludo!

Agradecer no cuesta :bien:
:bien: Intentemos no reflotar hilos antiguos y respondidos para mantener el foro ordenado :bien:

Subir
#4 por hellvilleRock el 11/06/2015
Que pedales son?, si has comprobado lo que te dicen los companeros de los volumenes, creo que tienes un problema de caida de senal quizas en algun pedal, tone sucking o chupada de tono para que me entiendas.
Prueba a conectar pedales de uno en uno a ver cual es el que te baja el volumen.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#5 por hellvilleRock el 11/06/2015
No me deja ya editar.
Prueba lo primero solo a conectar el distorsion a ver si te ocurre lo mismo.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#6 por jmartinm el 11/06/2015
Muy buenas,

Muchas gracias a todos, este fin de semana probare lo que me comentáis y os cuento. Aunque lo que si que he probado es apagar todos excepto el pedal de distor....
Subir
--575990--
#7 por --575990-- el 11/06/2015
Yo había entendido que era una pedalera configurada con esos efectos y no pedales individuales, confusión mía, entonces la cosa cambia, lo primero es que des mas información sobre que pedales son porque lo que dices es muy raro, si por algo se caracterizan los pedales es por tener señal de sobra, puede que sea utilizar el ecualizador como booster, si lo tienes siempre conectado estas añadiendo compresión e las distor lo que hace que baje el volumen y que al apagar las distor suene el EQ solo con la inevitable subida, si es así prueba a poner la EQ al final que es donde se suelen poner los booster para subir señal en los solos y utilízala para eso.
Subir
#8 por jmartinm el 11/06/2015
Muy buenas,

Las pruebas y cambios que realizare este fin de semana sera:

- Probar en otro ampli.
- Probar el pedal solo, conectado a la guitarra y al ampli.
- Cambiar la configuración a: Guitarra-Compresor-Overdrive-Distor-EQ

Los pedales son:

- Compresor BOSS CS-3
- EQ Behringer EQ700
- Overdrive Behringer TO800
- Distorsión clon un fabricado por un forero de confianza.

Se que los Behringer no son muy buenos pero no me han dado pegas hasta ahora.

Muchas gracias de antemano.
Un saludo.
Jose.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo