Por qué hace ruido mi ampli???

#1 por Josepepe el 23/08/2014
Buenas a tod@s, es la primera vez q escribo x aquí.
A ver, pues la cuestión es que toco con el ampli prestado. El cabezal en cuestión es un Marshall jcm 900 100W Hi Gain Dual Reverb. La cosa es que hace un ruido, así como un petardeo muy bajito, pero oírse se oye. Algo así como el ruido de una hoguera...no sé... algo intermitente, que no llega a ser escandaloso pero molesta y, sobre todo, me preocupa que vaya a mayores. Ah! y he probado en vacío (sin el jack de la guitarra), y también lo hace..
Había pensado que a lo mejor era cosa de alguna válvula, bueno, la verdad q no tengo ni p... idea.
Qué opináis???
Gracias de antemano
Subir
#2 por Beñat el 23/08/2014
Lo más fácil es que sea alguno de los cables, o también puede ser algún pote que ande un poco atontado. Ese petardeo es típico cuando algún pote esta en mal estado, o no se ha usado en mucho tiempo... prueba a ver todos girándolos desde cero hasta el tope a ver si alguno lo hace, y si pillas alguno que lo haga dale varios viajes de lado a lado, si es suciedad seguramente se te vaya el ruido, pero sería recomendable abrir y limpiar todos los potes por dentro. Ese petardeo me pasaba en un JCM 2000 combo que estuvo bastante tiempo parado, sobre todo en el volumen master y el gain del limpio. Lo limpié por dentro y todo genial desde entonces.

Si no es de eso, ya no se ayudarte más.
Subir
#3 por Marco Vadillo el 23/08/2014
El jack, checa el jack amigo, mandalo a arreglar, muchas veces es eso.
Subir
#4 por Josepepe el 23/08/2014
Beñat, probaré lo de los potes en el próximo ensayo y te comentaré. Muchas gracias!
Marco, como comentaba, el ruido también lo hace sin el jack de la guitarra enchufado... Entiendo q dices el jack de entrada, pero no sé...conozco el ruido de un conector en mal estado o de una mala conexión y no creo q sea de ahí...aún así no lo descarto y muchas gracias x tu aportación.
Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo