guitar pro guitar rig

#1 por calero el 10/11/2010
Hola,
Me gustaría saber si alguien me puede decir como puedo hacer para que estos dos programas salgan por los cascos, es decir estoy utilizando guitar rig y quiero ensayar un tema con guitar pro para ir subiendo la velocidad etc, el problemas es que no se como hacer para que ambos sonido salgan por los cascos que tengo enchufados en el guitar link para el guitar rig, espero se entienda bien mi pregunta.
Gracias
Subir
#2 por [Michael Killer] el 11/11/2010
yo tambien tengo problema con ello, de momento puedes poner RSE a todas las pistas para que no suene midi, asi logras sacar ambos sonidos por el guitar link

Salu2 :saludo:

== Michael Killer ==

Subir
#3 por calero el 11/11/2010
Hola,
gracias por tu rápida respuesta, el caso es que en guitar pro activo rse que esta al lado del play pero no me sale en el mezclador sale gris, sabes que puedo hacer?
Subir
#4 por vidalsh el 11/11/2010
yo nunca he tenido ese problema, a mi me suenan los dos perfectamente, eso si, usando el guitar rig en modo standalone
Subir
#5 por calero el 17/11/2010
vidalsh escribió:
yo nunca he tenido ese problema, a mi me suenan los dos perfectamente, eso si, usando el guitar rig en modo standalone


Perdona mi ignorancia, pero como se pone guitar rig en modo standalone, estoy dando vuelta y no tengo ni idea.
Gracias
Subir
#6 por [Michael Killer] el 17/11/2010
Para tu primera pregunta seguramente no tienes instalado los RSE por eso no puedes activarla, busca en internet si los "consigues" estan por todos lados, para lo otro standalone es solamente abrir el programa directamente del escritorio osea abrirlo independientemente, lo contrario seria que lo abras como vst dentro de un secuenciador para grabar por ejemplo

Salu2 :saludo:

== Michael Killer ==

Subir
#7 por calero el 17/11/2010
Gracias por tu rápida respuesta ya comprendo y perdona mi ignorancia,
Un saludo y hasta pronto
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo