Grabación con Digitech RP90

#1 por José Perejón el 20/08/2012
Hola a todos. Soy nuevo en el foro y relativamente nuevo también en esto de la guitarra. Me compré una Fender Squier Strat hace un año aproximadamente y, por diversas cuestiones que no vienen al caso, no le he dado todo el uso que me gustaria. El caso es que he hecho propósito de enmienda y quiero ponerme más en serio. Y una de las cosas que me gustaría (sobre todo para aprender de lo que hago mal y poder corregirlo) es grabar lo que voy tocando. Al poco de la guitarra me compré también una pedalera Digitech RP90. Para grabar ahora lo que hago es conectar la guitarra a la pedalera y la pedalera (vía salida de auriculares) al Line-in del PC. La tarjeta de sonido que tengo es la que venía integrada en el PC y entiendo que no es de mucha calidad. El programa que he intentado utilizar para grabar es el Audacity. El problema es que al poco de empezar a tocar se ve cómo va disminuyendo de forma progresiva la señal que aparece en el gráfico del programa a pesar que lo que se escucha no baja de volumen. Pero al reproducirlo sí ocurre hasta que práctiamente no se oye. No sé si tengo que conectarlo de otra forma o utilizar otro programa de grabación. Espero vuestros consejos.

Muchas gracias de antemano.
Subir
#2 por José Perejón el 20/08/2012
Por cierto. He probado ahora mismo con el programa Reaper y me ocurre exáctamente lo mismo por lo que entiendo que no se trata de un error de software sino de otro tipo. Gracias.
Subir
#3 por ozono el 23/08/2012
A mi me pasa más o menos lo mismo, pero con una rp500, no soy capaz de introducir una señal limpia y de calidad. Creo que lo mejor es pillarse una tarjeta de sonido externa(yo estoy apunto de hacerlo) y así seguro que se soluciona el problema, ya que los ordenadores vienen hechos para grabaciones de calidad!
Subir
#4 por Nico Gallardo el 23/08/2012
#3 pero creo que no se queja de la calidad del sonido, sino la falta de sonido. un amigo mio tiene la rp90 y graba sin problemas, supongo que es un problema del ordenador

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat

campaña a favor del tan decaido y sobrevalorado chat...!!

Subir
#5 por geminis el 30/08/2012
no lo se amigo....

checa esto, lo grabe con una rp250 con su propio usb

no se si la que tu tienes tenga usb...y el que dice que tiene una rp500 con el mismo problema tambien es muy extraño


http://profile.ultimate-guitar.com/seglar777/music/play1108507
Subir
#6 por f3rm1on el 30/08/2012
#1 y #2 Este mensaje fijo que no le lees. Colgastes tus dos mensajes y ya no has vuelto a aparecer.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo