Falta de graves en valvular

#1 por jonhy_greenwood el 09/12/2011
Podría ser que válvulas gastadas causen falta de graves?
Subir
Baneado
#2 por chrismax el 09/12/2011
1. ¿de que valvular estamos hablando?
2. ¿Como lo tienes ecualizado?
Subir
#3 por jonhy_greenwood el 09/12/2011
es un peavey valveking...
el tema viene así:
tengo un Proco Rat, me gusta usarlo con lo graves bien altos, densos (tone a más de la mitad). Lo conecto al ampli (solo ese pedal, ningún otro). Pues cuando está desactivado, el clean suena a cierto volumen con la eq. así: (treble 12:00, mid 12:00 & bass a tope). Cuando activo el RAT, el volumen disminuye y se nota que graves faltan...
Probando con un ampli a transis de la misma manera, al activar el RAT, el volumen se incrementa considerablemente (como creo que tendría que pasar)... O sea, me gusta muchísimo más como suena el RAT en el transis (15 watts)que en valveking...

Creería que el valveking no escupe las frecuencias graves que le entrega el RAT... y lo único que se me ocurre que podría ser,.. son las válvulas que no se en que estado están,.. el ampli lo compré de segunda mano y es el primer valvular que tengo.. :roll:
Subir
--193236-- Baneado
#4 por --193236-- el 09/12/2011
Si el ampli tienes que subir mucho el volumen para que se oiga seguro que las valvulas estan jodidas,o alguna.
Ese ampli al 4 de volumen ya deberia escucharse bastante fuerte.
Subir
#5 por jonhy_greenwood el 09/12/2011
También pienso eso.
Existen algunas características físicas de las válvulas que indiquen que ya estén viejas??
En algún lugar he leído que un síntoma es que el vidrio se impregna por dentro de un polvillo gris...
Es esto cierto???
Subir
--193236-- Baneado
#6 por --193236-- el 09/12/2011
Yo me fijo en como funcionan(el resultado).
Yo en mi Laney tengo unas valvualas que llevan años puestas.
Algunos dicen que eso es una barbaridad.
Yo mientras funcionen bien no pienso canbiarlas,son 5 valvulas y es una pasta.
Subir
Baneado
#7 por chrismax el 09/12/2011
Para mi el problema es la ecualizacion, yo pondria medios por debajo del la mitad, graves por encima de la mitad, y agudos a la mitad o por encima de la mitad. Porque como quien dice estas poniendo todos los controles al maximo, y prueba jugar con el volumen del ampli y con el volumen de rat y el filtro.
Como dice el compañero, si subes el volumen y este repentinamente se baja o directamente no responde, son las valvulas. Sino el problema seria la ecualizacion.
Subir
#8 por jonhy_greenwood el 09/12/2011
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo