Fallo en el selector de pastillas de una Epiphone nueva

  • 1
#1 por messias el 23/01/2010
Hola a todos, me llamo Ivan y desde hace un mes tengo una Epiphone SG G-400 Vintage. Mi problema viene cuando selecciono la pastilla TREBLE, en ocasiones no da sonido aun con el volumen a tope. La guitarra no ha sufrido golpes, y el problema acaba de aparecer, a alguien se le ocurre algun motivo?

Gracias de antemano! :D

We few, we happy few, we band of brothers.

Subir
#2 por jmendez el 23/01/2010
El motivo es que es Epiphone! Ya he leído varias personas que se quejan de lo mismo, especialmente en la g400, a mí mismo me pasó, le eché un poco de lspray impiador de contactos en el selector y se mejora.
Sin embargo en mi fender nunca me ha pasdo, porqué será?
:D
Subir
#3 por messias el 23/01/2010
Aun siendo nueva? Estoy pensando en llevarla a la tienda ver que pasa, porque esta en garantia, el caso es que eso sucede de vez en cuando, y si voy y estoy una hora probandola y no sucede nada raro... :shock:

We few, we happy few, we band of brothers.

Subir
#4 por jerry_ft el 23/01/2010
puede tener un falso en el selector toggle,, solo es cuestion de un cautin compañero y soldar los cables, pero muy bonita guitarra, saludos
Subir
#5 por messias el 23/01/2010
Muchas gracias, la llevare a la tienda a ver me dicen que es, yo no me atrevo a desmontar nada por si pierde la garantia.

We few, we happy few, we band of brothers.

Subir
#6 por creanec el 23/01/2010
Si tiene garantía, yo ni me lo pensaba, a la tienda de cabeza y te quitas complicaciones, que para eso la has pagado. De todos modos no es un gran fallo, se soluciona facilmente.

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#7 por lobo158 el 23/01/2010
ajap anda a la tienda y que te hagan valer tu garantia... que no sorprenda que la epiphone vengan asi ya que el 50% de las epi vienen falladas... como dicen por ahi, esa marca es una loteria, o ganas o pierdes xD
:brindis:

muy pronto en los hollywood records!!!

Subir
#8 por messias el 23/01/2010
Aun asi, el mes que la he tenido no ha dado problemas, ire a la tienda esta misma semana

We few, we happy few, we band of brothers.

Subir
#9 por thedarknessrock el 21/03/2010
Wenas!! oye al final arreglaste lo de tu epiphone?? es que a mi me pasa exactamente lo mismo con la mia... :S Cual era el problem??

Muchas gracias!! :)
Subir
#10 por metalscar el 21/03/2010
thedarknessrock escribió:
Wenas!! oye al final arreglaste lo de tu epiphone?? es que a mi me pasa exactamente lo mismo con la mia... :S Cual era el problem??

Muchas gracias!! :)


Si la tuya está en garantía llevala a la tienda también y que se ocupen ellos.
De todas formas eso es ralativamente normal, sobre todo si se juega mucho con el selector. Los que vienen no son demasiado buenos. A mi ya me ha pasado en más de una guitarra (Epiphone y Gibson).
La solución puede ser limar un poco los contactos (desmontando el selector previamente, es muy sencillo). También puedes comprar uno nuevo de Gibson o Epiphone, o mejor aun, buscar en una tienda de electrónica uno que tenga la misma forma y medida. No vale cualquiera, los modelos Les Paul son distintos de los SG por ejemplo.

The Dust Idols are coming (http://www.dustidols.com/)

Subir
#11 por hedgz el 22/03/2010
carambas que de problemas veo en guitarras de gama alta media aqui en el foro, y luego nuevas!!!, mi guitarra nunca ha tenido ningun problema desde que la compre y es una gio, tengo mas de 2 años con ella y la uso casi diario

te recomiendo mandarla a garantia, si le mueves algo, anulas la garantia, saludos

i wanna play the guitar like the master Kerry King
SLAYER RULES THE WORLD!!!
http://www.guitarristas.info/foro/signaturepics/sigpic12_1.gif

Subir
#12 por parakantus el 22/03/2010
Pues a mi me pasa lo mismo con una Gibson Les Paul Studio...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo