exportar midi en cubase sx

#1 por seal78 el 07/02/2008
Buenas, este es mi primer post en esta pagina, asi que aprovecho para saludaros a todos. Bueno, el tema al que voy es la exportacion de una cancion midi a audio, uso el cubase sx 2.2. No tengo problemas al exportar los instrumentos VST, hasta ahi perfecto, el problema es cuando uso alguno abriendo el gestor de dispositivos midi, suelo usar el roland xp10 por ejemplo, pero las pistas echas con el no las exporta a audio, solo los instrumentos VST, supongo que sera algun problema de configuracion, pero no encuentro la solucion, a ver si me podeis echar una mano con eso. Saludos!! :)
Subir
#2 por Jorge Rubiales el 07/02/2008
Comprueba las conexiones VST de la pista donde estas grabando con el roland. Aun no he probado a grabar con ningun teclado directamente en cubase pero no se si pillara el out del teclado directamente a las conexiones vst, saltandose la pista.

Supongo que ya lo sabes, pero por si acaso. Despues de grabar, fijate en la salida de la pista midi que acabas de grabar y comprueba que este redireccionada hacia un VST. Si este es un sampler a lo mejor tendras que mirar en que canal o programa tienes el sonido que quieres usar para la pista, y modificar estos parametros en la pista midi, o en el propio sampler.
Subir
#3 por seal78 el 08/02/2008
Bueno, realmente no estoy grabando con un teclado midi, sino con los sonidos de ese teclado que trae el cubase, en dispositivos midi/añadir dispositivo (me parece que era esa la ruta). Lo de la salida de la pista midi si esta bien, con el sonido de ese teclado, sino tampoco me sonaria, el tema que reproduzco todas las pistas en el cubase y va bien, pero cuando exporto a audio solo me exporta las pistas de instrumentos vst que le instale yo al cubase (ej:ezdrummer, absynth, etc) pero los sonidos que me trae el cubase en el getor de dispositivos midi no. No se, no lo entiendo, habra que seguir trasteando a ver si doy con el fallo.
Subir
#4 por santiac el 09/02/2008
El gestor de dispositivos midi es solamente un gestor (con mapas de control de los instrumentos por si tienes la versión hardware), no lleva sonidos. Probablemente te suenan las pistas midi porque por defecto tu sintetizador en cubase es el de tu tarjeta de sonido o el que lleva windows (que por cierto es pésimo). Hay varias opciones para pasar esas pistas midi a audio, pero si no tienes un sintetizador externo te recomiento algún instrumento vst general midi como bandstant de Native instruments o halion one... de esta forma al exportar el proyecto te sonarán todas las pistas.
Si no puedes acceder a estos instrumentos te cabe la posibilidad de grabar las pistas midi a audio (enviando la salida de tu interfaz de audio a la entrada y poniendo "Solo" a las pistas que suenan con el sintetizador por defecto), ya que si previamente no pasas estas pistas a audio, al exportar un proyecto estas pistas no las va a tener en cuenta, ya que al renderizar el proyecto en estas pistas únicamente eviará un mensaje midi out.
Subir
#5 por seal78 el 11/02/2008
Hola santiac,gracias por la respuesta, a mi el gestor de dispositivos midi si me trae sonidos, como unos 20 o asi, de roland, yamaha, alesis, etc, otro amigo mio que tiene una version mas antigua tambien le trae esos sonidos, y al menos en mi caso no creo que sea de la tarjeta de sonido que tengo...
Voy a probar lo que me dices de grabar la salida de la interfaz de audio a la entrada de una pista, a ver si puedo, yo antes lo hacia con un grabador de sonidos freeware que me grababa la mezcla de salida de onda del ordenador sin problema, pero ahora utilizo un portatil con windows vista para el cubase y no me funciona ningun programa de este tipo, no por que no corra en vista, sino por que no aparece para seleccionar la salida de onda, la unica opcion que me da es grabar del micro, a ver si con el cubase puedo encontrar esa opcion.
Subir
#6 por ruta66 el 07/01/2011
compañeros un problema:
cubase me va muy bien, todo perfecto, pero al xportar la cancion la bateria baja la intensidad y suena mal( muy a cazerolas), no lo entiendo porque cuando el proyecto esta abierto en el cubase, suena perfecto pero cuando lo exporto, algo pasa en ese proceso que todo baja de intensidad y calidad, pero sobretodo la bateria es cutre!
he intentado probar cositas que veo por aqui y alla, pero nada...
gracias!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo